Lost USB After ClearAndDelete

Discussion in 'TiVo Underground' started by Zaph32, Aug 4, 2007.

  1. Zaph32

    Zaph32 New Member

    138
    0
    May 22, 2000
    I have an HR10-250. It has been upgraded with InstantCake and PVRnet, and the RBautch enhancement script.

    I got it networked using the (dreaded) Linksys USB200M as follows:

    http://www.tivocommunity.com/tivo-vb/archive/index.php/t-320425.html

    Now, I decided to move to CableCard Tivos and I've put this unit up for sale. When I did, I did a "Clear and Delete Everything" which seems to have left the hacks in place, but the usb networking is hosed.

    I get an error message that it can't find an active driver for the linky. It is still in usbmap. I have copied the drivers (from the ptvupgrade folder) I've been using into /install/lib/modules, /lib/modules, and /platform/modules.

    Can anyone help? I need to get working active again so I can ship it!
     
  2. Finnstang

    Finnstang King of the North

    8,667
    0
    Sep 11, 2003
    Winterfell
    It would be best to clear off all the hacks before selling it anyway since you used other people's scripts to hack it.
     
  3. Zaph32

    Zaph32 New Member

    138
    0
    May 22, 2000
    The problem was 011_usb.init was gone from /init. I fixed it by replacing the .bak version.
     
  4. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    You're still selling someone else's work which is expressly forbidden. Reimage it.
     
  5. Zaph32

    Zaph32 New Member

    138
    0
    May 22, 2000
    It looks like you're right.

    I researched this and the software is not transferrable in any way. I am notifying my buyer that the unit will be restored to stock status and giving him the opportunity to back out of the sale.

    Hopefully the buyer will be understanding, but it's important to me to do the right thing.
     

Share This Page