Lost satellite question

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by llurgy, Sep 12, 2007.

  1. llurgy

    llurgy Yorkshire Lass

    1,483
    0
    Nov 5, 2003
    South...
    Last night I lost Satellite 1 on my mirrored bedroom DirecTivo. This morning it was still missing in action. The Directivo in the living room was fine.

    I couldn't see anything obviously wrong with the wires and so I did what I should have done in the first place and checked the satellite strength. Except for two transponders I have 90's and above on both satellites. Went back to live TV and the satellite 1 is back.
    Was this just an unexplainable glitch of my receiver? I just want to know in case it happens again.

    Mandy
     
  2. dougfetter

    dougfetter New Member

    28
    0
    May 14, 2006
    Interestingly I too was greeted by a lost Satellite situation on both 1 & 2 last night. I checked the signal strengths which were just fine, but while doing this the HR10-250 rebooted itself. After that everything was fine again.
     
  3. wolflord11

    wolflord11 Lord of Darkness

    1,554
    0
    Jan 16, 2007
    Madisonville...
    My DSR6000 lost Signal 1 for a little while, but is working again fine. I did notice the other Morning (around 2 am) the red light was on, meaning some update was coming thru.
     
  4. llurgy

    llurgy Yorkshire Lass

    1,483
    0
    Nov 5, 2003
    South...
    Mine was recording.....Nothing! It was supposed to be recording Big Brother After Dark on Showtime-too but it was just a black screen because of the lost satellite problem.
    I dont know what is happening to my receivers of late, the one in the living room went blank the other day and I actually had to pull the plug to get it to reboot as I could get nothing on the screen to reset it properly.
    The one in the living rooms is a hughes and the one in the bedroom I can never remember...it is the one that came when they were giving them away after they stopped doing hughes.

    I dont think it is at our end because the one in the living room did have both satellites.

    Weird...

    Thanks for your input, glad it isnt just me.

    Mandy
     
  5. restart88

    restart88 New Member

    703
    0
    Mar 9, 2002
    St....
    FWIW mom has a plain old non-Tivo Samsung receiver and the other day it had the same issue of losing the signal. I thought it might be the wind blowing a loose antenna but it only occured that one day so far.

    Guess I'll have to head up there pretty soon and see what's what.
     

Share This Page