Lost all stations from my antenna

Discussion in 'TiVo Bolt DVR/Streamer' started by tydyed, Sep 12, 2021.

  1. tydyed

    tydyed New Member

    5
    0
    Jun 19, 2019

    Advertisements

    Sure could use some help since Tivo is closed. I use an inside antenna on my Bolt, and it works great until last night. It went out(all channels),and I didn't panic since with the change of season, antennas act up, but strange to lose all of them. I use a booster box that is connected to the antenna connection on the Bolt. I took the cable off from the Bolt and plugged the antenna on, I get nothing. I went through many scans and reboots but I still get zip. Any help would be appreciated. Thanks.
     
  2. tydyed

    tydyed New Member

    5
    0
    Jun 19, 2019
    Any help please.
     
  3. osu1991

    osu1991 Well-Known Member

    1,543
    522
    Mar 6, 2015
    Oklahoma
    Connect the antenna directly to the tv and see if the tv tuner receives anything.
     
  4. tydyed

    tydyed New Member

    5
    0
    Jun 19, 2019
    Thanks. I tried that and got nothing. I use a leaf inside antenna, and I switched to another one and still got nothing. You're right, that should have gotten me something. I scanned it for new channels and it picked up nothing. This is very strange.
     
  5. HarleyRandom

    HarleyRandom Well-Known Member

    2,269
    699
    Sep 17, 2015

    Advertisements

    Rather than start a new topic I have a related problem. I won't explain why but I started using a Bolt with an inside antenna shaped like a football with sticks for arms signaling a touchdown. It worked fine with a Series 3 but wasn't giving me much of anything. I tried straightening the wire and tightened the connections on both ends. As I tightened the connection to the back of the Bolt, everything was perfect again. Then it wouldn't allow me to let go. I could move my fingers slightly but if I got more than an inch away it would go bad again. I literally had to hold the connection to the Bolt for the five minutes I was watching something specific. Watching from a foot away from the TV.

    I worked on the wire some more and was able to walk away. At one point the Bolt was on top of it so that couldn't have been good.
     
  6. tydyed

    tydyed New Member

    5
    0
    Jun 19, 2019
    Called Tivo this morning, and we went through a whole bunch of stuff, and we agreed it had to be the antenna. I bought one today and sure enough, it worked. Two antennas going bad at the same time is strange. Fellas, I appreciate y'all's help. I'll tighten up on the two I have and maybe they'll start working. Again my thanks to y'all.
     
  7. DouglasPHill

    DouglasPHill Cynical old guy

    1,837
    181
    Feb 10, 2005
    St Louis, MO
    I never would have thought that an antenna could go bad.
     
  8. tydyed

    tydyed New Member

    5
    0
    Jun 19, 2019
    The one I use is a Mohu leaf antenna. They're the best I've found but like most of them, they have a cheap cord. I have two so both going bad is weird.
    I love that commercial on TV where the dude acts like they just discovered ota tv and his antenna is the only one to pick up the new broadcast signals in HD.A clothes hangar can do it.
     

Share This Page

spam firewall

Advertisements