Losing signal on sat 2

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by 73cuda, Jul 26, 2007.

  1. 73cuda

    73cuda New Member

    61
    0
    May 21, 2007

    Advertisements

    I've got a R10 that I prom modded with a socket and its been working fine. every now and then it would lose sat in on 2 and I could reboot and it would start working, sometimes I'd have to reboot twice.

    Suddenly today it showed "searching for signal on satellite 2" and I've rebooted several times and unpluged,waited, plugged back in, even tried pressing reset and it wont get a signal on 2.

    I've switched the coaxes and both show a 99 on sat 1. I rechecked the socket again with a 10x loupe and even re-heated the solder connections just to be sure. No luck.

    Anyone have any ideas ? (other than a big hammer b/c it's a R10) :D

    TIA
     
  2. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
    If the problem remains with Sat 2 after swapping inputs, then my estimation is that the Sat 2 tuner is failing.
     
  3. OLdDog

    OLdDog Reformed Druid

    2,384
    0
    Dec 15, 2001
    If you are using svideo try switching to composite. There have been many many reports of SAT 2 problems being solved by this.

    There are many theories about why this might work but no one is really sure but it solved my, and many other's. SAT 2 problems.

    My theory is that it is FM that fixes it. (FM=F*****ing Magic)
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    You can still use this Tivo as a single tuner DVR. Just repeat Satellite Guided Setup and specify that only SAT1 is connected.
     
  5. 73cuda

    73cuda New Member

    61
    0
    May 21, 2007

    Advertisements

    I didn't have S-video hooked up so I hooked up and then unhooked just to see and still no sat 2.

    I know I can use it as a single tuner but I really like the dual tuners, I switch back and forth often. I've changed my setup because of this and I'm using it as a server until I've watched the recordings that are on it and then I'll get rid of it.

    Thanks for the help and advice
     

Share This Page

spam firewall

Advertisements