Lose feed on digital channels??

Discussion in 'TiVo Help Center' started by vnuttle, Feb 17, 2006.

  1. vnuttle

    vnuttle New Member

    1
    0
    Feb 17, 2006

    Advertisements

    Ok... I'm stumped.

    It seems like every night, we start to lose the feed on some of our digital channels at the same time every night. Cable is thru Comcast... we're currently (not for long, hopefully) in an apartment that has lord knows how many splices along the way.... but every night... same damned time... all freakin' digital channels.... we just cannot get a digital signal to hit. Goes between the Tivo blue screen and the black/"image of a screen of a digital channel" but just does not want to tune to it correctly.

    Signal strength??? Mice eating at cables???

    Any ideas? Anyone??? Anyone??????
     
  2. gastrof

    gastrof Hubcaps r in fashion

    7,486
    3
    Oct 31, 2003
    Potato and pen.
    Are you paying for your cable yourself, or is it included in the rent?

    If it's the rent, talk to the apt. manager.

    If it's your own bill, call the cable company and scream bloody murder.

    This has nothing to do with your TiVo, by the way, because existing TiVos can't tune digital channels.

    That will change later this year, and if you get one of those Series 3 TiVos that, with cable card, WILL be able to tune digital channels on their own, you'll be TOTALLY lost as to what the real problem is! :D

    Aren't you glad the whole thing came up now before you switch to one of the new TiVos, which (naturally) we're ALL going to get, no matter the cost? [​IMG]
     

Share This Page

spam firewall

Advertisements