Loosing the buffer. Software bug?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by BOBCAT, Apr 2, 2012.

  1. BOBCAT

    BOBCAT Member

    390
    0
    Nov 28, 2002
    SF bay area
    Watching a program on the tuner while it is being recorded, the recording ends and the green time line disappears, I watch the next program, but the buffer does not start again, watched the next program for 15min, but no green buffer bar. If I try fast reverse, the sound effects chime sounds like it is backing up, but the picture freezes and nothing happens. I try to fast forward, but get the bong sound, and nothing happens. The picture is still frozen. I try to change channel with the up/down button, but get a please wait then it goes to a movie on demand channel. I have to hit the TiVo button, then it goes back to the channel that I was viewing but the time line is still not working. If i swap tuners, the green timeline is only about 5min long like it had restarted on that channel. Back in the channel with no buffer, I have to direct enter another channel to switch channels and the green timeline starts on that channel. When I go back to the original channel that had the problem, the buffer isn't working.
    On the channel that the buffer is not working, I change to another channel by direct entering the channel number. then I swap tuners That buffer is working. I then change the channel back to the channel that the buffer was not working, and then low and behold the buffer is working again. I go to the channel that I selected to move off from the non working buffer, and the buffer is working there also. Trouble is cleared.

    There are a few other bugs in the software that I have come across like when I finish watching a recorded program before the end of the recording, I hit a left arrow to get to the program menu, arrow down to delete and hit select, and nothing happens. Have to hit delete again to delete the program.
    This doesn't happen all of the time, I am guessing that the processor on these units are a bit slow, and it doesn't see the command the 1st time even though the the yellow check mark does check the delete, but disappears. Then when you hit select again, it deletes the program.

    The other problem that I consider a "bug" is that fact what when D* grabs a tuner for its enhanced content ghost recording, it doesn't restore the channel that my tuner set to after finishing what ever it is trying to do.

    The loss of the buffer issue is a real Pain ITA-ss to recover from.
    I hope that D* reads this and passes this on to TiVo to check their code and do a software update to correct this.

    Trying to explain this to a D* CSR would just put them to sleep.
    I have tried to explain other minor things to them, but can see with my "minds eye" that I am just not getting through to them, and they just want to move on to the next call.

    A friend who likes to engage in long conversations with them said that a supervisor broke in on his social conversation with the CSR and told her to move on. Don't blame D* though as he was talking about non D* business.
    The bottom line is that the CSR's are being monitored...



    ----------------------------------->UPDATE<-----------------------------------
    I went back to the channel that had the trouble and there was a green timeline.
    When it went to the top of the hour, 2PM, I lost the green time line again and didn't restart!


    -------------------------------->Another Update<-------------------------------

    I tried other channels. FMC, channel 258, no buffer.
    FXHD channel channel 248, buffer works, FX 248, no buffer
    Local OTH Channel 6.1, buffer works, 6.2, no buffer, 6.3, buffer works
    Local OTH Channel 58.1, buffer works, 58.2, no buffer
    Most likely there are others, very strange problem. Will try a power cycle on the DVR and see if that solves the problem.
    Just tried TCM, no buffer now, it did work before. Strange.....
     
  2. scott blair

    scott blair New Member

    58
    0
    Apr 14, 2003
    I'm seeing the EXACT same issue with the buffer disappearing in LiveTV and then the picture freezing when trying to backwards. Been doing it a lot here!
     
  3. MacQ2

    MacQ2 New Member

    77
    0
    Oct 17, 2006
    Several people have reported that issue on another board. It was always reported on a new box. After rebooting the problem was resolved.
     
  4. BOBCAT

    BOBCAT Member

    390
    0
    Nov 28, 2002
    SF bay area
    Could be, but my box started acting up 4 months after I installed it.
    The box has been power cycled several times before the buffer started acting up.
    So no telling what is going on with the software.
    Considering some of the other quirks with the operating system, would say that TiVo still needs to debug this release to resolve some of the other issues.
     
  5. Bob Evanshine

    Bob Evanshine New Member

    1
    0
    Sep 10, 2019
    I had similar issue where the picture would go blank for a second or two. When the picture came back all the buffers would be gone on my TIVO Bolt. Tried resetting TIVO to factory settings but did not fix the issue. Finally, called TIVO support and went through all sorts of troubleshooting with no luck. TIVO support recommended my replacing the HDMI cable. I did not believe it was the cable as it was only a year old and a top-quality cable. However, I reluctantly purchased a new HDMI cable. This new cable fixed my problem. Thank you again TIVO Support.
     
  6. philhu

    philhu User Since Day ONE!

    964
    41
    Apr 11, 2001
    Funcity, AZ
    yes, it is amazing that hdmi cables go bad
    Or you use older v1.3/1.4 cables which glitch a bit

    It is also weird that a device cannot determine a hdmi glitch happenned and ignore signal loss for a few milliseconds, but things are built in this world now for perfect use, no problems, or they fail.
     

Share This Page