Looong startup after TE4 update

Discussion in 'TiVo Help Center' started by Dawgs1981, Jan 21, 2021.

  1. Dawgs1981

    Dawgs1981 New Member

    1
    0
    Jan 21, 2021

    Advertisements

    After upgrading My TiVo roamio pro to TE4... it now takes hours to pass the startup phase. It first displays the older starting up screen, the amber light flickers for 5 seconds... then displays what looks like a TE4 style startup up screen, then tv loses hdmi signal and that process starts all over. Takes hours to power up to a watchable state. This only happened after the TE4 upgrade. I’m worried that the next restart will produce the same results.

    ...any help appreciated!
     
  2. brobin

    brobin Active Member

    182
    60
    Feb 14, 2014
    Why do you want to use TE4? It's buggy, slow and cumbersome to use.
     
  3. keithg1964

    keithg1964 Ragonk

    219
    86
    Feb 2, 2006
    Texas
    Why do people hate TE4.
     
  4. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,396
    2,506
    Jul 6, 2002
    boston'ish
    Because they don't like the change in direction and loss of some features they may currently use with TE3.
    There are clear reasons for both OS's with users since not everyone is the same and this argument from both sides never goes anywhere.
     
  5. keithg1964

    keithg1964 Ragonk

    219
    86
    Feb 2, 2006
    Texas

    Advertisements

    Are you still using Windows 3.1 or XP?
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    I have a PC running XP. I need it to run the software for a PT-2160 label printer. I turn it on a few times every year.
     
  7. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,396
    2,506
    Jul 6, 2002
    boston'ish
    Apples and oranges
    However I stuck with Win7 for a longer than expected time than I wanted to because Win10 didn't have a good replacement for Windows Media Center, and that is apples to apples.

    Just because some of us use features that TE4 doesn't support and we prefer TE3 is just why ice cream comes in flavors, it's worth noting that I in no way slammed or denigrated TE4, I am happy I have a choice and have no interest in doing battle with TE4 zealots, I respect folks that use TE4 and it meets their needs, but it doesn't meet mine.
     
  8. mattyro7878

    mattyro7878 Well-Known Member

    2,003
    496
    Nov 27, 2014
    Southern CT
    Why do people push their opinions on others? Is someone gonna try to tell me not to like cheeseburgers? If TE4 was thrust upon us with no options...thats life.
     
  9. mattyro7878

    mattyro7878 Well-Known Member

    2,003
    496
    Nov 27, 2014
    Southern CT
    I have never seen nor used WMC. Did the tower actually have a cable connection??
     
  10. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,396
    2,506
    Jul 6, 2002
    boston'ish
    Windows XP through 8 with Windows Media Center could use a networked HD Homerun Prime with a CableCARD as a full fledged DVR and had the ability to display and record even copy protected channels, losing that with Win10 held me back, eventually SiliconDust did come out with a DVR and app that did most of WMC did ( thanks @jafa ) but I still lost some nice features.
     
  11. keithg1964

    keithg1964 Ragonk

    219
    86
    Feb 2, 2006
    Texas
    I was just responding to an unfounded complaint against TE4. The type of responses that keep me from upgrading for a long time.
     
  12. brobin

    brobin Active Member

    182
    60
    Feb 14, 2014
    Why I don't like and no longer want TE4:
    1. I don't like the look/graphics - but that's purely subjective so ignore that.
    2. More button presses to do the same thing - a PITA in a darkened room.
    3. Maddeningly slow performance at times and slower performance always - I just don't think the Roamio's (all models) have the processing power for it. Maybe the Bolt/Edge models handle it better.
    4. Network issues with the Mini's requiring frequent reboots. Zero issues running TE3.
    5. Lot's of people reporting A92/93 failures now - maybe from overstressing running TE4? I don't claim to know.
    6. Frequently causing loss of WAN IP address from modem to router - this appears to have been fixed for now but was a major problem for over a year. Never an issue with TE3.
    7. "Pre-roll" ads inserted before recording playback - at least you can call and have them turned off (for now).
    8. Black screen when using Mini.

    What I DO like and why I upgraded:
    1. Auto-skip feature.

    At least for me, the one DO doesn't outweigh even a portion of the don'ts and I'd like to revert to TE3 as I was told I could. But now I can't because my ten Mini's would become doorstops and TiVo hasn't fixed that.

    I don't care to "push" my opinions or tell others what to like or dislike - I'm just stating what is so for me so others can make an informed decision. If you like or want TE4 and it works for you, that's terrific - enjoy it!
     

Share This Page

spam firewall

Advertisements