Long Island -- Optimum no longer offering SD channels?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by lemur21, Apr 23, 2020.

  1. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008

    Advertisements

    Overnight, I lost all 99% of channels between 2 - 682 (the SD channels). Tried troubleshooting; but no luck. I have two Tivo boxes -- both have the same issue. The one CV box I have is only an SD box, so those channels still come in (2, 4, 7, 358, etc.)

    When I go to them on the TiVo though, I get a "Channel not Available" -- its all very bizarre!

    Anyone figure out a workaround for this? Or, is it time to bite the bullet and head to the Amazon Firestick?
     
  2. TishTash

    TishTash Active Member

    532
    63
    Jan 23, 2008
    Merrick, NY
    I still have mine, but thanks for the heads-up: I usually tape throwaway stuff in SD, but I’ll check before I do now.
     
  3. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008
    That's what I do too ... I tape throwaway stuff there.

    Check if you're able to get those SD channels -- assuming you have Optimum, of course.
     
  4. TishTash

    TishTash Active Member

    532
    63
    Jan 23, 2008
    Merrick, NY
    Yup, SD still lurking about....

    [​IMG]

    [​IMG]
     
  5. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008

    Advertisements

    Hmmm .. you have optimum? or spectrum?
     
  6. TishTash

    TishTash Active Member

    532
    63
    Jan 23, 2008
    Merrick, NY
    Optimum. The Spectrum chyron is due to their sponsoring the local evening news’ sports segment.
     
  7. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008
    Hmmm .... and you're in Merrick. Interesting. I'm at a loss now. I wonder if they're doing it in spurts.
     
  8. TishTash

    TishTash Active Member

    532
    63
    Jan 23, 2008
    Merrick, NY
    In which town are you located?
     
  9. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008
    I'm in Ronkonkoma -- so I use Hauppauge cable.
     
  10. TishTash

    TishTash Active Member

    532
    63
    Jan 23, 2008
    Merrick, NY
    Maybe it’s sweeping in from the east. I’ll keep you posted.
     
  11. RickNY

    RickNY Active Member

    193
    29
    Sep 16, 2007
    I posted earlier about this in a different thread. I'm on the Brookhaven system located in Farmingville and have the same issue. I get none of the broadcast channels in SD anymore (2-13).. The only SD channels I had mapped on my Tivo though were SD channels that did not have an HD counterpart. I just went through and figured out what I am now missing - which is below. My list is not all of the SD channels missing -- its just the list that I have active because they dont have HD counterparts. I can also say for certainty that while I only have the SD-only premiums counted below, all of the HBO, Showtime, Starz, and Encore channels in SD are not available. Thanks to kmttg for making it easy to export this list. I had lost some of this list several weeks ago, and then this past weekend I lost a great deal more.

    Also - in my other thread - I mentioned I picked up a tuning adapter -- it does not change the avalability of these channels. I just get a different error now when I try to tune them. Either there was a major remapping done and they didnt re-map the CableCards - or my tuning adapter isn't provisioned properly -- or a combination of both.

    61 NEWS12+LI
    64 NY1NEWHD
    66 CSPAN-2
    77 CSPAN-1
    103 EUNEWS
    104 BBCW-NA
    115 ACC2
    116 CTANY
    120 DISCFAM
    122 NTOON-E
    124 TEENICK-E
    130 UKIDS
    141 DLIF
    156 FUSION
    157 COWBOY
    165 ART28
    176 ASPIRE
    178 TVONE
    184 GAC-E
    185 BETHER
    186 MTVCL-E
    190 FXMOVIE
    248 ACCSD
    323 SHOBY-E
    324 SHONEXT-E
    325 SHOFAM-E
    326 SHOWOMEN-E
    342 STARZK-E
    344 STARZBK-E
    345 STARZ-W
    346 STARZCM-E
    347 STARZ5-E
    352 ENCSUS-E
    353 ENCWEST-E
    354 ENCCLASS-E
    355 ENCBLACK-E
    356 ENCFAM-E
    357 ENC-W
    358 ENCACT-E
    359 ENCESP
    397 FLIX-E

    And here is the list of SD channels I had mapped that I still do receive:

    18 GOV-ACC
    20 PUBLIC
    59 CNHN
    84 CHEDDARHD
    88 GSN-E
    95 WWORDT3
    102 NEWSMX
    107 CSPAN-3
    108 WABCDT3
    110 WABCDT2
    111 WPIXDT3
    112 WCBSDT2
    113 WNYWDT2
    114 WPIXDT2
    118 LO
    129 BOOM-E
    131 WNETDT2
    132 WLIWDT3
    133 WLIWDT2
    140 WWORDT4
    143 GETTV
    144 WLIWDT4
    173 AHC
    174 LIFEMN-E
    175 UP
    179 LOGO-E
    226 TENNIS
    395 MGMSD
     
    Last edited: Apr 23, 2020
  12. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008
    Yep - exactly the same here (although, I did have 2, 4, 5, 7, 11, 44 and 66 used to record "throwaway" stuff).

    But, Tish (above) definitely has 4 ... :)
     
  13. RickNY

    RickNY Active Member

    193
    29
    Sep 16, 2007
    Also -- I do have a suspicion about the major remap -- coincidentally, they turned on the OFDM channel for DOCSIS 3.1 and my modem rebooted last Saturday when they flipped the switch. I have Optimum 400 internet service and the modem was previously running 24 DS channels. Now its running 24 + the 1 OFDM channel. I have a feeling this was related to that. It wouldnt be the first time they remapped channels and forgot about the CableCard maps.

    I think I can verify this by checking the one Samsung box I have in the house.. I think I can check status on the Samsung and see if any of the channels Im missing on the Tivo are in fact SDV on the Samsung box.
     
  14. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008
    I have checked my Samsung box -- all the channels *are* there.
     
  15. RickNY

    RickNY Active Member

    193
    29
    Sep 16, 2007
    I updated my thread in the other forum.. My tuning adapter started working this afternoon and now all the channels I listed above come in on the Tivo.
     
    HerronScott likes this.
  16. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008
    Yes - I picked up two TAs last night and installed them today -- took a while, but yes, I started getting all the channels on the first one (after a while).

    Do you notice that the channels load *much* less quickly with the TA? Is that only for the first time -- does it eventually speed up?
     
  17. TishTash

    TishTash Active Member

    532
    63
    Jan 23, 2008
    Merrick, NY
    Welp, the SD massacre finally took place in Merrick. It was fun trying to pick up a TA at the newly reopened Optimum store in Bethpage near Altice USA HQ on LI, complete with a bouncer for unruly customers who wouldn’t play by the rules.

    Plugging everything in ... I got nada. For a long time. From blinking TA lights to not recognizing the TA to not being able to tune in anything, it was a big fat zero.

    So I went back to the non-TA setup to record some stuff, but I’ll try again when I’ve nothing to tape. In the meantime: How long did it take from powerup for everything to kick in, guys?


    When Cablevision required TAs in the past, changing channels were a chore due to the long lag time in locking in the signal ... which makes sense given that you’re essentially asking for the latent channel to be delivered from central HQ. It also made for some fun recording: More often than should, a program failed to tape because it took too long to lock in the channel before the TiVo gave up. Hopefully this won’t be the case this time ... but I wouldn’t bet my life on it.
     
    Last edited: Jun 6, 2020
  18. TivoJD

    TivoJD Active Member

    408
    87
    Feb 7, 2005
    Polk Co,...
    I have Spectrum with Cisco STA1520 tuning adapters (3 of them). If its configured correctly at the office, it takes a good 5 to 7 minutes for the tuning adapter to go from plugging in to ready. It blinks when plugged in and when it goes solid, it is ready. I have never had any issue with how long it takes to tune channels and have never missed a recording because of it taking too long to tune if everything is up and running correctly. Sometimes it glitches out and needs a reboot to be able to tune SDV channels (when this happens, it shows its recording the SDV channel, but when its done, the recording just disappears and isn't there). I usually reboot the tuning adapter over the weekend to avoid issues. When I do reboot it, I know some of the SDV channels, so I check to make sure they are coming in and if they aren't, I reboot tuning adapter again until I am able to see the SDV channels.

    When we went through the digital conversion a few years ago, all of our SD channels changed to HD unless they were a purely SD channel like Cozi or something like that. Example, NBC is either 8 (SD) or 1008 (HD) in my lineup, 8 used to display NBC SD, but since the conversion, I get NBC HD on both channel 8 & 1008. I don't have any SD TVs so not sure what happens with an SD TV.
     
    Last edited: Jun 4, 2020
    TishTash likes this.
  19. lemur21

    lemur21 Member

    66
    5
    Aug 24, 2008
    I don't remember exactly; but I do remember it was longer than I expected -- like, I thought I'd done something wrong. And then, almost by dribs and drabs, channels started popping up.
     
    TishTash likes this.
  20. TishTash

    TishTash Active Member

    532
    63
    Jan 23, 2008
    Merrick, NY
    When mine goes from blinking to steady green, nothing happens. Did any of you at least get your non-SDV (HD) channels while waiting for the SDV (SD) channels to eventually pop up?
     

Share This Page

spam firewall

Advertisements