Login didn't "work" - had to reactivate account?

Discussion in 'Forum Operations Center' started by drew2k, Feb 5, 2007.

  1. Feb 5, 2007 #1 of 40
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY

    Advertisements

    I had a weird problem this morning ...

    TCF reported that I was logged in, but I couldn't post and I couldn't view Happy Hour threads. I logged out and back in from the thread I was viewing, saw the Welcome, drew2k, but still had the same problem.

    I finally went to My CP, logged out and in from there, and then saw a message that I had to activate my account and confirm my email.

    After I followed the link to do that, all is well again, but I did have to select "New email notification" for what happens after I start or reply to threads. (Somehow that was reset to "no email" or whatever the first choice was.)

    I hadn't changed my email in a very long time, and was posting fine yesterday. Any ideas what happened?

    Thanks.
     
  2. Feb 5, 2007 #2 of 40
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Ditto for me.

    Had to change me password and then click on the reactivation link that came in the email.
     
  3. Feb 5, 2007 #3 of 40
    dswallow

    dswallow Save the Moderatоr TCF Club

    54,125
    2,941
    Dec 3, 2000
    Long...
    Same here, and now my account doesn't show I'm a TC Forum Member.

    Drew, you also need to go through your subscriptions and change them all to email notification; they individually get set back to none.
     
  4. Feb 5, 2007 #4 of 40
    David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999
    It could have been that you changed the e-mail awhile back and last night I had the system resend activation codes and to those in the system that it had thought had not yet verified the change. (This was something I manually activated which may have done it.) Other than that, I am at a loss as to why it would have taken place.
     
  5. Feb 5, 2007 #5 of 40
    dswallow

    dswallow Save the Moderatоr TCF Club

    54,125
    2,941
    Dec 3, 2000
    Long...

    Advertisements

    Yo David... :)
     
  6. Feb 5, 2007 #6 of 40
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Is the trouble related to this PM I got this morning.

    Not sure why they are bouncing, that be my email. :)
     
  7. Feb 5, 2007 #7 of 40
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    Grrr. I have many hundreds of subscribed emails .... :(
     
  8. Feb 5, 2007 #8 of 40
    cditty

    cditty Active Member

    1,780
    13
    Jun 8, 2003
    Memphis TN
    Each individual thread?
     
  9. Feb 5, 2007 #9 of 40
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    You check the box at the top and do page fulls at a time.

    grrr is right
     
  10. rkester

    rkester a rkester says what?

    14,221
    0
    Jan 10, 2005
    tulsa area,...
    Same happened to me!!! I thought I had done something wrong! My TCF Club Membership is gone. And I got a PM that said I had 172 rejected emails.

    But I've been using this same address for over 2 years here with no problems. It's a Gmail address...

    David, can you work your magic and get this fixed pretty please?
     
  11. drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    Please, and thank you! :)

    (Especially if there's a way that you can run a script to pull the threads I have subscribed to and mark them to again send me notifications when they are updated!)
     
  12. rkester

    rkester a rkester says what?

    14,221
    0
    Jan 10, 2005
    tulsa area,...
    I am relieved to find out it's not just me. And that I did nothing wrong. I honestly thought I was being reprimanded for something.
     
  13. rkester

    rkester a rkester says what?

    14,221
    0
    Jan 10, 2005
    tulsa area,...
    Ok, so how do I resubscribe to the threads I have in my list? Aside from manual doing each and eveyrone one?
     
  14. dswallow

    dswallow Save the Moderatоr TCF Club

    54,125
    2,941
    Dec 3, 2000
    Long...
    To restore your subscription settings, go to:

    http://www.tivocommunity.com/tivo-vb/subscription.php?do=viewsubscription&folderid=all&pp=200

    In the upper right corner above all the individual thread checkboxes is a checkbox that'll cover all threads on the page. Check it. Then down on the bottom is a drop-down box where you select what to do with the checked threads... choose "Instant e-mail" or whatever your preference is, then press the "Go" button.

    Because the forum software doesn't propagate the "per-page" setting in the URL, you then need to press the browser back button once, click on the link for the next page of threads then repeat the process with the checkbox and "Go" button.

    This'll let you do it 200 threads at a time, max.
     
  15. rkester

    rkester a rkester says what?

    14,221
    0
    Jan 10, 2005
    tulsa area,...
    I've just been going thru the ones I want back and unsubscriping/resubscribing to each.

    Mostly just want my TCF Club Membership back so I can PM again.
     
  16. cditty

    cditty Active Member

    1,780
    13
    Jun 8, 2003
    Memphis TN
    I'm using my own domain dedicated server and I don't recall having this problem with other sites.
     
  17. rkester

    rkester a rkester says what?

    14,221
    0
    Jan 10, 2005
    tulsa area,...
    I've got the misc details working again but my TCFCM is still not reactived. Mr Bott? :)
     
  18. windracer

    windracer joined the 10k club

    12,270
    218
    Jan 3, 2003
    St. Pete, FL
    Just wanted to put in my own "me too." Had to re-activate and haven't been getting subscription notices (I use my GMail account for this ... could that be the pattern?).

    edit: thanks for the link, Doug!
     
  19. cditty

    cditty Active Member

    1,780
    13
    Jun 8, 2003
    Memphis TN
    Could be. I actually have my mail to this address forwarded to gmail too. Could be that gmail bounced a few and the forum didn't like it.
     
  20. rkester

    rkester a rkester says what?

    14,221
    0
    Jan 10, 2005
    tulsa area,...
    Mines also gmail. But one of the above was hotmail.
     

Share This Page

spam firewall

Advertisements