Locking up when not live

Discussion in 'TiVo Roamio DVRs' started by myklbear, Nov 25, 2020.

  1. myklbear

    myklbear Member

    55
    5
    Jan 11, 2015

    Advertisements

    Strange problem with Romeo plus original owner 6-years-old. Everything works fine when viewing a live program. But if I hit pause, skip back, or rewind, the program freezes and I no longer have control until I bring it back to live.
    This can be corrected by either a soft boot (help menu - restart) or pull plug restart or TiVo service connection(at TiVo suggestion). Then everything works normally for a half a day or several days. Then another reboot solves the problem.
    See additional info...
    Should I replace hard drive?

    Sent from my Pixel 3 XL using Tapatalk
     
    Last edited: Nov 25, 2020
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,330
    3,779
    Dec 7, 2012
    Ashland, PA...
    Try the soft restart:
    Thumbs Down
    Thumbs Up
    Play
    Play
     
    Dan Cour likes this.
  3. myklbear

    myklbear Member

    55
    5
    Jan 11, 2015
    That did not solve the problem at all. It did save the channels on the six tuners as did the service connection, whereas the restart and pull plug reverts all channels to last watched.
    If I skip back through 15 minute ticks then I must bring it back to immediate time and do following.
    To get it to start playing again after just pause I must push the >> forward then play.

    Sent from my Pixel 3 XL using Tapatalk
     
    Last edited: Nov 25, 2020
  4. brobin

    brobin Active Member

    182
    60
    Feb 14, 2014
    Are you using TE3 or TE4?
     
  5. myklbear

    myklbear Member

    55
    5
    Jan 11, 2015

    Advertisements

    TE4

    Sent from my Pixel 3 XL using Tapatalk
     

Share This Page

spam firewall

Advertisements