Local channels missing

Discussion in 'TiVo Help Center' started by Idealsol, Jul 3, 2020.

  1. Jul 3, 2020 #1 of 13
    Idealsol

    Idealsol Member

    34
    2
    Oct 6, 2013

    Advertisements

    I’m in Orange County on Cox
    I just got a message that the channel list has changed
    Instead of the usual obscure changes, some local were dropped and not re-added
    1003 1004 1005 1006 1007 were deleted. That includes NBC and ABC
    I rechecked these channels and can tune them but no guide info so I can’t record
    The SD versions 3 4 5 6 7 are fine
    This is on my Bolt
    I have a Roamio that hasn’t been impacted yet
    Should I just wait and see if it resolves itself
    One forced connection did nothing
     
    Optics likes this.
  2. Jul 3, 2020 #2 of 13
    ocdave

    ocdave New Member

    7
    1
    Aug 14, 2008
    Same problem for me here in Tustin. I tried to report it on TiVo.com but it wouldn’t load because of “too many redirects”. I’m just going to wait - the SD channels show in HD for me.
     
  3. Jul 4, 2020 #3 of 13
    Optics

    Optics New Member

    28
    0
    Nov 13, 2001
    Laguna...
  4. Jul 4, 2020 #4 of 13
    ocdave

    ocdave New Member

    7
    1
    Aug 14, 2008
    1004, 1005, 1006, and 1007 are listed correctly with guide data in the Cox Contour app though, and play.
     

    Attached Files:

  5. Jul 6, 2020 #5 of 13
    LynnL999

    LynnL999 Active Member

    461
    32
    Oct 7, 2002
    Irvine,...

    Advertisements

    Same problem here in Irvine. So odd.
     
  6. Jul 6, 2020 #6 of 13
    Idealsol

    Idealsol Member

    34
    2
    Oct 6, 2013
    Nothing has changed here since I started this thread
    I’m puzzled as my Roamio has not changed at all, still the same lineup as usual with channels 1003-1007 showing up and recordable in the guide. Our Bolt is missing that data. Only the Bolt got the channel change message

    It’s annoying as the Bolt is the primary device. Some OnePass items changed on their own, some didn’t. The most annoying part is that channel surfing and guide info is really inconvenient as CBS channel 02/1002 remains unchanged . 02 is still SD, 1002 is HD

    As I recall, during initial guided setup there were 2 choices for which Cox Cable setting to use for Orange County. I think either works. Just wondering if our Roamio And Bolt were setup with different choices and if redoing the guided setup on the Bolt might help
     
  7. Jul 6, 2020 #7 of 13
    LynnL999

    LynnL999 Active Member

    461
    32
    Oct 7, 2002
    Irvine,...
    I submitted a lineup issue today. I'd encourage everyone to do the same to hopefully get this some eyeballs.
     
  8. Jul 6, 2020 #8 of 13
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,822
    3,618
    Dec 7, 2012
    Ashland, PA...
    Check System Information.
    GS-5.JPG
    Each of my selections has a slightly different lineup.
     
  9. Jul 6, 2020 #9 of 13
    Idealsol

    Idealsol Member

    34
    2
    Oct 6, 2013
    Thanks
    I checked my Bolt and Roamio cable settingS
    Bolt was setup with Cox Cable - Orange County
    Roamio was setup with Cox Cable - Mission Viejo
    Until Friday they both worked the same and seemed to provide same channel list
    So I’m thinking I’ll rerun setup on the Bolt and use the Cox-Mission Viejo cable lineup

    Pretty sure I won’t lose shows , pairing , etc when I do a new guided setup??
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,822
    3,618
    Dec 7, 2012
    Ashland, PA...
    Yes, no loss of pairing. Check CableCard menu Conditional Access for a "V" after "VAL:" first.

    Another item to check is VCT ID. This is a number that denotes your headend. Sometimes a cable company will move your feed to a new location. That number can be found in two places. The end of Diagnostics with the cable card stuff and in the Cable Card menu under Network Setup. There is shows as VCTID without a space.

    Do the guided setup first. You will lose some personal preferences, like Video Settings. But to get a second opinion, check tvguide.com. It uses TiVo's data so it should have your lineups.
     
  11. ocdave

    ocdave New Member

    7
    1
    Aug 14, 2008
    My Roamio is set to Cox - Orange County, and is missing 1004, 1005, 1006, and 1007. Before running Guided Setup again, I checked my zip code on tvguide.com. These are also missing on tvguide.com for Cox Orange County (digital) there. I then used zip codes for Mission Viejo on tvguide.com, and the channels are still missing.

    I submitted a lineup problem to TiVo too - think I’ll wait to see if running guided setup again worked for Idealsol before doing more.
     
  12. Idealsol

    Idealsol Member

    34
    2
    Oct 6, 2013
    So I found what I think is a fix for now
    I didn’t want to rerun their guided setup on my Bolt, which is the device that lost channels 1003-1007. That’s our every day Tv and my wife would not be happy if anything happened to that setup

    So I experimented with the Roamio, which had retained the channel settings the Bolt lost
    I ran the guided setup, selected Cox-Orange County for my guide. Sure enough, I lost channels 1003-1007. Reran the setup and this time selected Cox-Mission Viejo, and the lost channels and importantly guide data returned
    So it looks like Cox-Mission Viejo as your cable provider returns things to normal. Not sure if you need to provide a certain zip code to get Cox-Mission Viejo as a choice, but my zip code of 92679 works
    Everything seems to work on the Roamio, so I will now setup the Bolt the same way
     
  13. ocdave

    ocdave New Member

    7
    1
    Aug 14, 2008
    1004, 1005, 1006, and 1007 returned to Cox-Orange County this evening.
     

Share This Page

spam firewall

Advertisements