Live TV shows black image

Discussion in 'TiVo Help Center' started by vortix, Sep 18, 2007.

  1. vortix

    vortix New Member

    13
    0
    Oct 17, 2005
    I have a series 2 Tivo that is about 18 months old. It has been working fine until recently, and now when I go to view live TV, the image is black and it does not show the video on any channel. Everything else works perfectly - guide data is there, I can view old shows without any problems, etc. I went through guided setup again, which did not resolve the problem. I also have a splitter in place on the cable line, which I removed and hooked up the Tivo directly to the cable line without the splitter in place. I am using plain old analog cable without a cable box.

    Does anyone have any ideas? Is there any hardware that I can replace to fix this? Seems to me that the problem is with the tuner or the system board or something.

    If this cannot be repaired by replacing hardware, is there some sort of an external cable box that I can purchase and have the Tivo record shows from that?
     
  2. gregpg

    gregpg Linux NuB

    58
    0
    Apr 19, 2006
    Northeast Ohio
    Unplug the box, wait 60 seconds, and plug it back in.
     
  3. vortix

    vortix New Member

    13
    0
    Oct 17, 2005
    Tried that....no luck. Any other ideas? I still believe this is a hardware problem, so assuming that's the case, I'm looking for either parts that I can purchase to repair the problem myself, or any way to hook up an external cable box to just use the cable box's tuner. If I can use a cable box, what brand do I buy and do I need an analog cable box, or will digital work for me (I only pay for analog cable, and don't pay for digital service).
     
  4. coleren17

    coleren17 New Member

    9
    0
    Sep 11, 2007
    Could you possibly have the DVD player turned on or the tv remote tuned to AV for the DVD player or some other player? That's happened to me before and it happened that my AV was tuned to the wrong AV.
     
  5. gastrof

    gastrof Hubcaps r in fashion

    7,486
    2
    Oct 31, 2003
    Potato and pen.
    Has the cable company done away with analog service?

    What happens if you feed the cable directly into a cable-ready TV without the TiVo being involved? Black picture then too, or what?
     

Share This Page