Live TV not working on Roamio 4 tuner system/TIVO mini

Discussion in 'TiVo Roamio DVRs' started by Johnny Danger, Jan 31, 2019.

  1. Johnny Danger

    Johnny Danger Member

    203
    10
    Dec 27, 2016
    Live TV not working on Roamio 4 tuner system


    I tried both on the MOCA adapter and the Ethernet connection.

    I can play recorded shows on the TIVI mini from the DVR.

    Could this be some kind of know issue. How do I troubleshoot this problem?

    Thanks.
     
  2. krkaufman

    krkaufman TDL shepherd

    15,403
    2,773
    Nov 25, 2003
    Is the antenna still connected? That would be a starting point in troubleshooting why the Roamio can't play Live TV.
     
  3. tampa8

    tampa8 Official Tivo User

    373
    54
    Jan 25, 2016
    Ct & FL
    What have you tried so far? Unplug the unit, wait awhile and plug back in? Go to settings, signal strength and see what it shows? Check any Amp that may be inline and of course the connections to the antenna?
    What happens when you pick a channel? Is there a guide?
     
  4. Johnny Danger

    Johnny Danger Member

    203
    10
    Dec 27, 2016
    I got the live TV to work when I took the TIVO DVR and mini and connected them to the same network switch, connected to the same TV. So I know they are capable of working in a perfect universe.

    I will next try the same Test using the MOCA adapters to see if they will work given perfect conditions.

    If it does work, then I must than find out why my house Coaxial or Network cables are causing issues.

    Are the Coaxial like 10-cable splitter with amplifier a no-no if you using moca network?

    Something in my home network is causing issues for both types of network connections.

    I will check back here with the results soon.

    Thanks.
     
    tampa8 likes this.

Share This Page