Live TV is temporarily unavailable.

Discussion in 'TiVo Coffee House - TiVo Discussion' started by HDRyder9, Apr 25, 2018.

  1. HDRyder9

    HDRyder9 Member

    224
    10
    Aug 2, 2007

    Advertisements

    So I'm getting an error that says Live TV is temporarily unavailable because the Tivo is using a setting that requires all tuners. It's 2:10am and nothing is recording. Why can't I watch live TV?
     
  2. tenthplanet

    tenthplanet Well-Known Member

    1,625
    486
    Mar 5, 2004
    If it's downloading an update that could happen but usually there would be a screen tell you it's updating. If it happens again reboot the Tivo.
     
  3. HDRyder9

    HDRyder9 Member

    224
    10
    Aug 2, 2007
    It uses tuners to download updates? I thought it used the network.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,353
    3,795
    Dec 7, 2012
    Ashland, PA...
    I think a Mini will give that message when its host is doing a service connection. It shouldn't, but I have seen it before. Only on Hydra I think.
     
  5. tenthplanet

    tenthplanet Well-Known Member

    1,625
    486
    Mar 5, 2004

    Advertisements

    No but doing updates any Tivo functions are unavailable, it's a computer on or off. Computer have periodic software problems, there is a possibility that something didn't update properly. A Tivo is more like a pc running windows in that regard.
     
  6. HDRyder9

    HDRyder9 Member

    224
    10
    Aug 2, 2007
    Tivo suggested I watch prerecorded shows since none of the tuners were available.
     
    krkaufman likes this.
  7. NorthAlabama

    NorthAlabama tabasco rules

    12,403
    3,657
    Apr 19, 2012
    sweet home, al
    they are so attentive and helpful, if only you'd thought of that before calling... :rolleyes:
     
    krkaufman, Mikeguy and kpeters59 like this.
  8. JandS

    JandS Well-Known Member TCF Club

    3,144
    1,040
    Oct 1, 2010
    East of Seattle
    Both our Bolt+ (non-Hydra) and Roamio were wonky yesterday Tues Apr 24) morning from about 5:30am-6:30am PDT, Comcast, greater Seattle area.

    Except for one tuner already recording, neither would tune HD channels, only SD, e.g. Kiro ch 7 ok, 107 faulty) gave "signal not found". Problem corrected itself without reboot at about 6:30.
     
  9. ClaudeMundy

    ClaudeMundy New Member

    2
    0
    Aug 6, 2019
    How many minis do you have? I have four. If I watch live TV on one of the minis, and then turn off the TV, apparently the mini still runs in the background and ties up a tuner. So if you have multiple minis, multiple minis can be tying up multiple tuners. My current practice is to now this: When I turn off a TV attached to a mini, I first switch the mini to start playing a recording, so that the tuner it was using will be freed up. I never had this problem (or should I say, I never realized I was having this problem) with my Romaio, as that unit has six tuners.
     
  10. CommunityMember

    CommunityMember Active Member

    226
    104
    May 22, 2020
    It is not clear it is a contributory cause in your case, but Comcast, like many providers, reserves the time from roughly midnight to 6am for maintenance. They always try to start closer to midnight and finish early so that if unexpected problems occur there is time to fix them, but some activities may push the window, and sometimes "stuff" happens that results in a much longer outage than they envisioned, and/or cause lingering issues that need to be addressed even a bit later. Due to increased capacity demands (mostly on the Internet side), Comcast has been doing plant work this past year that they had been expected to accomplished over a much longer period (over another few years), which can mean longer outages to accomplish more now. And, FWIW, they are still behind the (surprise) demand curve in many locations.
     
  11. mattack

    mattack Well-Known Member

    25,650
    672
    Apr 9, 2001
    sunnyvale
    You could just set your mini go go into standby quickly. That would mean you wouldn't have to manually do this.
     
  12. chiguy50

    chiguy50 U.S. Army (ret.)

    1,542
    553
    Nov 9, 2009
    Atlanta, GA
    Or just hit the "TiVo" button on the remote to return the Mini to TiVo Central. That releases the borrowed tuner.
     
  13. krkaufman

    krkaufman TDL shepherd

    16,647
    3,150
    Nov 25, 2003
    My brain is itching and telling me that this may not be the case 100% of the time, depending on hardware and software. I feel like some combination (VOX/LUX? TE4?) no longer releases the tuner as it did in the past.
     
  14. chiguy50

    chiguy50 U.S. Army (ret.)

    1,542
    553
    Nov 9, 2009
    Atlanta, GA
    Well, my only Mini is an A92 (still going strong after more than 6-1/2 years of service--knock on wood) operating on TE3, so someone else would have to verify whether the tuner release function has changed with more recent models. FWIW, I don't recall whether this has been discussed before in these threads.
     
  15. krkaufman

    krkaufman TDL shepherd

    16,647
    3,150
    Nov 25, 2003
  16. chiguy50

    chiguy50 U.S. Army (ret.)

    1,542
    553
    Nov 9, 2009
    Atlanta, GA
    So unless something has changed in the interim it appears that under TE4 the host tuner is not released by invoking TiVo Central unless this command is followed by the "slow" command? That is one strange coding choice!o_O
     

Share This Page

spam firewall

Advertisements