"live tv" button showing guide?

Discussion in 'TiVo Help Center' started by twhiting9275, Oct 2, 2007.

  1. Oct 2, 2007 #1 of 10
    twhiting9275

    twhiting9275 TV Buff!

    404
    12
    Nov 17, 2006
    So, I'm stumped here as to what could be happening. Maybe someone else can explain this to me, or point me in the direction of what's going on, or has had the same experience and knows how to solve it?

    For the past few months, this happens 1-2 times a week. I can clear it by rebooting the tivo, but this (typically) happens right before I'm going to tivo something.

    What happens is the live tv button (typically used to change between tuners) turns itself into the "guide" button, showing the guide itself, not switching between tuners. This makes it impossible for the tuner itself to be changed, thus negating the benefits of a DT tivo!

    Like I said, rebooting this stops this, but there's got to be a better solution to solving this. I know it's not the remote, because it does this not only on the Series 2 remote, but on my Harmony 880, the same exact thing. While two remotes might (possibly) do the same thing, the chances of that I'd say are pretty random.

    Tivo information:
    Series 2
    Software version 8.301-2-649
    Service Level C

    Not sure if any of that helps, or if it appears I'm just rambling. This is one of my busier Tivo nights, and it just hit again :(
     
  2. Oct 2, 2007 #2 of 10
    Edmund

    Edmund Remote Czar TCF Club

    6,345
    207
    Nov 8, 2002
    Des Moines. IA
    The culprit here is the harmony remote, it is its series 1 commands that are effecting your tivo. The tivo can get used to series 1 or series 2 commands, but when it sees both, it things don't work right. Replace the Guide & menu commands in the harmony by teaching it from your series two remote.
     
  3. Oct 2, 2007 #3 of 10
    twhiting9275

    twhiting9275 TV Buff!

    404
    12
    Nov 17, 2006
    that makes no sense whatsoever.
    IF it was the harmony remote doing this, then it would ONLY be the harmony remote doing this, not both.
    IF it was the harmony remote doing this, it would do this every time the harmony remote is used to switch tuners, not suddenly do it at a mysterious (ie: random) time.

    Now, I've checked the harmony remote, and it is in fact using the series 2 commands for the tivo remote. I've updated the remote (taught it) , but I seriously doubt that's going to solve a thing, because, again, it's NOT just the harmony remote, it's the tivo remote that's doing this as well.
     
  4. Oct 2, 2007 #4 of 10
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    I have heard of this before and everybody seemed to agree it was the harmony remote. I don't got one, so I can't say one way or the other.
     
  5. Oct 2, 2007 #5 of 10
    twhiting9275

    twhiting9275 TV Buff!

    404
    12
    Nov 17, 2006
    I'm not discounting the fact that the harmony has some part in it, I'm just saying it's really unusual that this is taking place on both. I've "trained" the remote from the original button (thought I did that earlier, maybe not), we'll see if it acts up again in a few days.
     
  6. Oct 2, 2007 #6 of 10
    ThatBozGuy

    ThatBozGuy New Member

    33
    0
    Oct 13, 2006
    I just started experiencing the same problem, live tv button used to switch between the two tuners in my s2dt now the press brings up the grid listing and I can only switch tuners by choosing info and switching it in the banner by choosing the other tuner.

    I do not have an after market remote BUT, I did just pull the trigger on a tivohd, and programmed my peanut remote to operate both units.

    So its not the harmony, but something in extra remote IR changes in some mix.

    Any ideas how to get regular behavior back?
     
  7. Oct 2, 2007 #7 of 10
    Edmund

    Edmund Remote Czar TCF Club

    6,345
    207
    Nov 8, 2002
    Des Moines. IA
    We have seen since the series two's came out. It always the preset commands from a universal. it being hamony, ofa, whatever. "It can't possibly my be harmony!!!" You get me sick.
     
  8. Oct 3, 2007 #8 of 10
    mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    no need to reboot to get the live TV button to switch tuners on a DT
    press the tivo button to go to tivo central
    press live TV
    press live TV again and it should switch tuners and continue to do so.

    Typically the problem is caused by using a different remote. Going to tivo central tells the tivo which type of remote you are using. I see this problem after I use my peanut remote in the bedroom rather than my harmony remote in the living room to control my DT.
     
  9. Laserfan

    Laserfan Member

    440
    4
    Apr 25, 2000
    USA
    That doesn't work for *me* Mick.

    I was fiddling with a Sony programmable remote just this a.m. when I encountered the OP's bizarre "Live TV" is now "Guide" problem. For the Sony remote, I had selected as a starting point a "Philips DVR" from its short list of available codes.

    At least now I know what is happening. So I will:

    1. Rid the Sony remote of the old "Philips" code first
    2. Start from scratch and teach it only from my S3 peanut
    3. Re-boot the Tivo S3

    Thought I was going nuts this morning--tivocommunity to the rescue! :)
     
  10. MungoJerrie

    MungoJerrie Member

    282
    0
    Mar 30, 2006
    This worked perfectly for me and my harmony.
     

Share This Page