Live TV button not switching tuners

Discussion in 'TiVo Premiere DVRs' started by HeatherA, Jan 18, 2013.

  1. HeatherA

    HeatherA Old AVS Forum Member

    990
    17
    Jan 9, 2002

    Advertisements

    I've just noticed the last few days that my live TV button on my remote no longer switches tuners. This is on my TiVo premiere 4 tuner. The only difference is I recently started using a TiVo slide remote. I can't remember if it started before or after the switch. I pulled out my old remote and get the same results. I also unplugged my bt dongle and still had the same results. The only thing I haven't done yet is reboot the TiVo.

    Has anyone else run into this?
     
  2. HeatherA

    HeatherA Old AVS Forum Member

    990
    17
    Jan 9, 2002
    Just an FYI... I rebooted the TiVo and still can not switch tuners with the "Live TV" button. I did find out I can switch between recording tuners using the "Enter" button.

    Does anyone have any ideas?
     
  3. Balzer

    Balzer Active Member

    273
    43
    Nov 12, 2006
    Sioux Falls, SD
    I had this issue a couple times after programming a separate universal remote. Not sure why that would cause the issue.

    Anyway, what I think I had to do was remove the battery from the original remote and reinstall it, then use that remote. Give that a try.
     
  4. HeatherA

    HeatherA Old AVS Forum Member

    990
    17
    Jan 9, 2002
    Thanks Jeff. I seem to have it working again. I went into remote setup and re-did the code for my TV for both TV Power and Input. I don't know if it helped, or if it was just a coincidence, but it seems to be working again.
     
  5. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...

    Advertisements

    There's an issue with the Live TV button taking on a different role. The old Series 1 remotes had a combo Live TV/List button. If your universal remote sends that IR command instead of the modern Live TV command (or you use a Series 1 remote to do it), it tells the TiVo to change the function of what that button press does. If the TiVo detects a press of the modern Live TV button, it should normally switch back to the original function.
     
  6. ogre73

    ogre73 New Member

    29
    0
    Mar 17, 2006
    Maine
    My setup is a Harmony 670 remote and a Premiere with dual cable card from Comcast. I have the original peanut remote as well.
    For over two years I have had no problems with the remote commands to my TiVo, but i am currently having an intermittent problem with my Live button not swapping tuners.
    It will register that the button has been pushed (the yellow light blinking on the front of the unit), and it will go to live tv both from a recording and from tivo central, but it will not swap tuners. This is on both my Harmony remote and the original TiVo remote.
    In addition, I have a button on my Harmony remote that is programmed with the code to go straight to Now Playing. This has also worked for over two years but in the last month has all of a sudden been acting up at exactly the same time as the Live button.
    This has been happening about once a week, but recently has been happening daily. Rebooting fixes the issue, but I really don't want to have to reboot every week or day. Anyone else having this issue, or is it just me, and if so, why?
     
  7. bdj6020

    bdj6020 New Member

    7
    0
    Feb 20, 2008
    I just started having this issue today. We're you ever able to fix it?
     
  8. randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...
    If anyone stumbles onto this thread after their Swap Tuners command suddenly stops working when they press the Swap/Live TV button, the thread linked below has info that should help restore the Swap Tuner function. My Premiere's Swap Tuner function had suddenly stopped working immediately after i set up an older universal remote, so i searched around and found the linked thread which helped me figure out why it stopped working, and how to get it working again with just two button presses using the Premiere's Peanut Remote.......

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=10515588#post10515588
     
    Last edited: May 23, 2015

Share This Page

spam firewall

Advertisements