Lightning Strike Fried My Zippered DTivos

Discussion in 'TiVo Underground' started by The Flush, Aug 1, 2007.

  1. Aug 1, 2007 #1 of 34
    The Flush

    The Flush Not So Notable Member TCF Club

    11,886
    8,928
    Aug 3, 2005
    SO OH

    Advertisements

    Our house took an almost direct lightning strike last week and fried almost every electronic device in my house including my computer and Zippered DTivos (all were allegedly protected by APC).

    My Phiilips DSR708 will not power up at all, so I figure at a minimum it needs a new power supply. It might need more than that.

    My Hughes DVR40 almost works in that it powers up and can receive some channels, but not all and can play back all previously recorded shows. I periodically get the searching for satellite message, but not always on the same channels. It seems random. DTV came out and concurred with me that I needed a new multiswitch. They said my dish alignment is fine and tested my lines going into this unit somehow and said the lines were good, so the problem must be with the Tivo. Is this the tuners that are bad and can this system by salvaged?

    I have already purchased another DVR40 from Ebay. Can I just take the Zippered hard drive from the DVR40 with the bad tuners and insert it into the new unit? Do I do this before or after activating the unit? Will I lose my previous recordings and season passes?

    Can I take the power supply from the DVR40 with the bad tuners and try it in the DSR708 unit?

    What else should I be doing?

    Thanks.
     
  2. Aug 1, 2007 #2 of 34
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    I'd replace the bad multiswitch before I replaced the DVR40. That could be the only thing wrong. As far as just replacing the drive in the new DVR40... I think that is OK (its basically what you do when you upgrade a drive anyway. You might get a 51 error?

    I could be wrong, but I've never really considered it.
     
  3. Aug 2, 2007 #3 of 34
    The Flush

    The Flush Not So Notable Member TCF Club

    11,886
    8,928
    Aug 3, 2005
    SO OH
    Thanks. The multi-switch has already been replaced and did not help. The 51 error won't make me lose previous recordings will it?
     
  4. Aug 2, 2007 #4 of 34
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    Not a proble Check here, he did basically the same thing. If you drive isn't fried moving it shouldn't be a problem
     
  5. Aug 2, 2007 #5 of 34
    The Flush

    The Flush Not So Notable Member TCF Club

    11,886
    8,928
    Aug 3, 2005
    SO OH

    Advertisements

    Is 51killer.tcl already on my Zippered drive or do I have to add it?

    My router was also fried by the lightning strike and my new router is a different brand from my old router. I assume the new router will have a different default IP address, so I will have to change it's IP so that the Zippered Tivos will recognize it won't I?
     
  6. Aug 2, 2007 #6 of 34
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    Yes 51killer is there and Yes if the routers are from different companies the default IP will most likely be different and depending on how you were setup you may have to change the IP of the router so the rest of the network can see the tivo's. IIRC the tivo's will still see eachother even if they are on a different subnet than the rest of the network ( I could be wrong about that part).
     
  7. Aug 3, 2007 #7 of 34
    tall1

    tall1 New Member

    207
    0
    Oct 12, 2004
    twin cities
    Can you get any relief from APC with their Equipment Protection Policy?
     
  8. Aug 3, 2007 #8 of 34
    BTUx9

    BTUx9 back?

    1,596
    0
    Nov 13, 2003
    Rockport, MA
    since it sounds like some of the surge may have been delivered via the satellite inputs, you can't really blame the surge suppressor

    besides, I don't know of any consumer-level device (other than a lightning rod, obviously) that'll ward off a lightning strike... the amount of power can be enormous and often doesn't restrict its movements to convenient channels like copper wires
     
  9. Aug 3, 2007 #9 of 34
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    From a practical point of view, lighting is gonna do what it wants lightning rod or not. with a rod there is slightly less chance of completely frying stuff not zero chance.
     
  10. BTUx9

    BTUx9 back?

    1,596
    0
    Nov 13, 2003
    Rockport, MA
    exactly
     
  11. The Flush

    The Flush Not So Notable Member TCF Club

    11,886
    8,928
    Aug 3, 2005
    SO OH
    APCs policy only applies to power line transients, and not lightning strikes. Plus it looks like a pain in the ass to try to get reimbursed under that policy.
     
  12. JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    PITA and maybe getting some money back vs PITA and having a smoking pile that you need to replace completely out of your wallet. I would see it as it depends on if they cover lightning or not. But then again I like living on the edge (No UPS here). But then you said lightning isn't covered.
     
  13. The Flush

    The Flush Not So Notable Member TCF Club

    11,886
    8,928
    Aug 3, 2005
    SO OH
    When I put my Zippered drive from my DSR708 with the bad power supply into a HDVR2 I just got from Ebay, I get Error #51 as expected. However, I do not have my network back up and running after the lightning strike fried it, so I can't run 51killer.tcl.

    If I do a clear and delete everything, will this kill all the Zipper hacks?
     
  14. JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    If you CDE then you will difinitely hose the network settings and need some more work. So don't do that. Click on the DVR-pedia link in my sig and look for subnet. The easiest thing to try is to change the settings on you new router to the same subnet as your old router. it is ususlly something like 192.168.yyy.xxx. The yyy part on the new router should be the same as your old router.
     
  15. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    No. That will destroy and rebuild MFS, not the root filesystem.
     
  16. ciper

    ciper Active Member

    2,011
    1
    Nov 4, 2004
    Hindsight is always 20/20 but this reminds me of when I lived in Colorado.

    I had the same VCR fixed three times after rainstorms. Luckily I knew a retired TV repairman that did the work cheaply. He finally said to me "I dont mind the extra business but you may want to consider a surge suppressor" and I replied that I had a surge protector. Back then I didnt know the difference between the two and assumed I was protected. After getting a real suppressor I never had a problem with the unit.
     
  17. The Flush

    The Flush Not So Notable Member TCF Club

    11,886
    8,928
    Aug 3, 2005
    SO OH
    I have my replacement DTivos running with the old Zippered hard drives in them, but have lost telnet. My new PC is a Vista machine. Since Vista does not have Hyperterminal, how do I get a serial bash connection into my Zippered DTivos so I can do some troubleshooting?
     
  18. rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    Use any free terminal emulator program, such as Tera Term.
     
  19. The Flush

    The Flush Not So Notable Member TCF Club

    11,886
    8,928
    Aug 3, 2005
    SO OH
    I never did get around to fixing the networking capabilities of my fried Zippered DTivos. I do have serial bash now and have the following information from a couple of reboots. From this info, can anyone tell what is wrong and why I can not connect to my network? Is it fixable through serial bash or do I need to pull the drive and re-Zipper? I am no expert, so I would need semi-detailed instructions.

    Code:
    using driver frame iter
    ApgLogFrequency( 0 sec )
    Finished creating ApgDriverFrameIter
    Using a smartSorter!
    Calling ReadStream()s
    ....started status session
    Initialize with 2 live caches
    AddInputSection 1
    AddInputSection 2
    TvMomMediaSwitchSource::DoSetup()
    TvMomMediaSwitchSource::DoSetup()
    AddInputSection 3
    ApgManager Transition from state INIT to BOOT
    ....started status session
    ....sending Booting event
    ....sending Booting event
    iptables: No chain/target/match by that name
    Scanning for phase4 repair scripts
    Running boot Stage G_PostApplication scripts
    starting rc.sysinit.author
    set environmental variables
    starting telnet and ftp
    starting serial bash
    running fakecall
    bash: no job control in this shell
    bash-2.02# Fakecall ran successfully!
    EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended
    Detected new image was installed, clearing Error #51...
    
    Starting netserver at port 12865
    touch: /var/log/cidcall.log: Read-only file system
    ApgManager Transition from state BOOT to FAST_LOAD
    rc.sysinit is complete
     connect failed, reason = Network is unreachable
    Internal error #R
    /gotomydvr/etc/rc.gotomydvr: .: filename argument required
    .: usage: . filename
    *** Empty KNOWN_HOST configuration ***
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ---- rubbishing channels in network 40962 because ULO wasn't processed
    ....sending Timeout event
    ....sending Timeout event
    ApgManager Transition from state FAST_LOAD to STEADY_STATE
    ....sending Done event
    ....sending Done event
    
    bash-2.02# ls
    ApgManager               SystemServices           myworld.lck
    KnownHostComponent       dbgc-mcp                 netperf.debug
    NetworkVideoService      hppm                     shmemd
    PassKeyComponent         huxley                   tcphonehome
    RendezvousClient         mcp                      tcphonehome.lck
    S_EventSwitcherSocket83  mfsd                     tmkpidmap
    SiHost                   myworld                  tmkpidmap.lock
    bash-2.02# cd /enhancements
    bash-2.02# tivosh net-status.tcl
    
    The following IP parameters are now set in MFS:
       IP address is currently set to: 192.168.0.101
       Default gateway is currently set to: 192.168.0.1
       Subnet Mask is currently set to: 255.255.255.0
       DNS Server is currently set to: 192.168.0.1
       DHCP is off
       NO WIRELESS PARAMETERS ARE SET IN MFS
    
    Checking space in /var
    Mounting initial environment
    Starting logging daemons
    Found Silicon Labs "Si2433" modem, rev F, skipping modem patch
    Scanning for phase1 repair scripts
    Running boot Stage C_MediaInitialization scripts
    Loading input section drivers
    cobra module was successfully installed, LNBPA 0x10 LNBPB 0x16
    Loading output section drivers
    Splash the screen
    Running boot Stage D_PreMfs scripts
    Remote control is  TIVO
    MFS partition on  /dev/hda10
    Loading Provo dssapp
    Look for debug board
    /tvbin/dssapp: DSS Interface Version 1.24, compiled on Aug 11 2006
    Loading irblast
    Loading ideturbo
    Loading fan
    Loading therm
    Loading TvBus router
    Updating system clock
    Time set to: Fri Sep  7 02:42:27 2007
    Enabling local route
    Setting TCP keepalive parameters
    Checking for additional disk
    Start fan control
    First temperature parameters set:
      Terminal temp: 71
      Critical temp: 62
      Logging temp: 60
      Target temp: 50
      Lowest fan speed: 7
    /tvbin/fancontrol is running in the background.
    Starting TvLauncher
    PokeFirewallPort: Poking hole through firewall at port 2191, protocol tcp
    iptables: No chain/target/match by that name
    Waiting for launcher to start.
    Launcher is running.
    Scanning for phase2 repair scripts
    Running boot Stage E_PreApplication scripts
    Checking for database conversions
    No upgrade to load
    Not upgrading software
    Scanning for phase3 repair scripts
    Running boot Stage F_ApplicationLaunch scripts
    Starting Services.
    Microcode version is TiVo!
    Found hpk front panel model 1
    PCI: 00:0d.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW, correctin
    g to 32
    PokeFirewallPort: Poking hole through firewall at port 2190, protocol udp
    iptables: No chain/target/match by that name
    PokeFirewallPort: Poking hole through firewall at port 2190, protocol tcp
    iptables: No chain/target/match by that name
    using driver frame iter
    ApgLogFrequency( 0 sec )
    Finished creating ApgDriverFrameIter
    Using a smartSorter!
    Calling ReadStream()s
    ....started status session
    Initialize with 2 live caches
    AddInputSection 1
    AddInputSection 2
    TvMomMediaSwitchSource::DoSetup()
    TvMomMediaSwitchSource::DoSetup()
    AddInputSection 3
    ApgManager Transition from state INIT to BOOT
    ....sending Booting event
    ....started status session
    iptables: No chain/target/match by that name
    Scanning for phase4 repair scripts
    Running boot Stage G_PostApplication scripts
    starting rc.sysinit.author
    set environmental variables
    starting telnet and ftp
    starting serial bash
    running fakecall
    bash: no job control in this shell
    bash-2.02# Fakecall ran successfully!
    EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended
    Detected new image was installed, clearing Error #51...
    
    Starting netserver at port 12865
    touch: /var/log/cidcall.log: Read-only file system
    ApgManager Transition from state BOOT to FAST_LOAD
    rc.sysinit is complete
     connect failed, reason = Network is unreachable
    Internal error #R
    /gotomydvr/etc/rc.gotomydvr: .: filename argument required
    .: usage: . filename
    *** Empty KNOWN_HOST configuration ***
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ApgManager Transition from state FAST_LOAD to STEADY_STATE
    ....sending Done event
    ....sending Done event
    
    bash-2.02#
    
    Checking space in /var
    Mounting initial environment
    Starting logging daemons
    Found Silicon Labs "Si2433" modem, rev F, skipping modem patch
    Scanning for phase1 repair scripts
    Running boot Stage C_MediaInitialization scripts
    Loading input section drivers
    cobra module was successfully installed, LNBPA 0x10 LNBPB 0x16
    Loading output section drivers
    Splash the screen
    Running boot Stage D_PreMfs scripts
    Remote control is  TIVO
    MFS partition on  /dev/hda10
    Loading Provo dssapp
    Look for debug board
    /tvbin/dssapp: DSS Interface Version 1.24, compiled on Aug 11 2006
    Loading irblast
    Loading ideturbo
    Loading fan
    Loading therm
    Loading TvBus router
    Updating system clock
    Time set to: Fri May 30 01:02:57 2008
    Enabling local route
    Setting TCP keepalive parameters
    Checking for additional disk
    Start fan control
    First temperature parameters set:
      Terminal temp: 71
      Critical temp: 62
      Logging temp: 60
      Target temp: 50
      Lowest fan speed: 7
    /tvbin/fancontrol is running in the background.
    Starting TvLauncher
    PokeFirewallPort: Poking hole through firewall at port 2191, protocol tcp
    iptables: No chain/target/match by that name
    Waiting for launcher to start.
    Launcher is running.
    Scanning for phase2 repair scripts
    Running boot Stage E_PreApplication scripts
    Checking for database conversions
    No upgrade to load
    Not upgrading software
    Scanning for phase3 repair scripts
    Running boot Stage F_ApplicationLaunch scripts
    Starting Services.
    Microcode version is TiVo!
    Found hpk front panel model 1
    PCI: 00:0d.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW, correctin
    g to 32
    usb.c: USB device 2 (vend/prod 0x846/0x1040) is not claimed by any active driver
    .
    PokeFirewallPort: Poking hole through firewall at port 2190, protocol udp
    iptables: No chain/target/match by that name
    PokeFirewallPort: Poking hole through firewall at port 2190, protocol tcp
    iptables: No chain/target/match by that name
    using driver frame iter
    ApgLogFrequency( 0 sec )
    Finished creating ApgDriverFrameIter
    Using a smartSorter!
    Calling ReadStream()s
    ....started status session
    Initialize with 2 live caches
    AddInputSection 1
    AddInputSection 2
    TvMomMediaSwitchSource::DoSetup()
    TvMomMediaSwitchSource::DoSetup()
    AddInputSection 3
    ApgManager Transition from state INIT to BOOT
    ....sending Booting event
    ....started status session
    iptables: No chain/target/match by that name
    Scanning for phase4 repair scripts
    Running boot Stage G_PostApplication scripts
    starting rc.sysinit.author
    set environmental variables
    starting telnet and ftp
    starting serial bash
    running fakecall
    bash: no job control in this shell
    bash-2.02# Fakecall ran successfully!
    EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended
    ApgManager Transition from state BOOT to FAST_LOAD
    Detected new image was installed, clearing Error #51...
    
    Starting netserver at port 12865
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ApgManager Transition from state FAST_LOAD to FAST_LOAD
    ApgManager Transition from state FAST_LOAD to STEADY_STATE
    rc.sysinit is complete
     connect failed, reason = No route to host
    Internal error #R
    /gotomydvr/etc/rc.gotomydvr: .: filename argument required
    .: usage: . filename
    *** Empty KNOWN_HOST configuration ***
    ....sending Done event
    ....sending Done event
    
     
  20. T1V0

    T1V0 New Member

    316
    0
    Jun 14, 2006
    Code:
    The following IP parameters are now set in MFS:
       IP address is currently set to: 192.168.0.101
       Default gateway is currently set to: 192.168.0.1
       Subnet Mask is currently set to: 255.255.255.0
       DNS Server is currently set to: 192.168.0.1
       DHCP is off
       NO WIRELESS PARAMETERS ARE SET IN MFS
    
    usb.c: USB device 2 (vend/prod 0x846/0x1040) is not claimed by any active driver
    Well, you have network settings in MFS and appear to be using an FA120 which doesn't require any special drivers, so it looks ok. What is the output of 'ifconfig -a'?
     

Share This Page

spam firewall

Advertisements