LG C8/Tivo issues.

Discussion in 'TiVo Help Center' started by Kaguado17, Oct 30, 2018.

  1. Kaguado17

    Kaguado17 New Member

    4
    0
    Oct 29, 2018
    Hi guys, I have an LG C8 OLED along with a TiVo Bolt Vox 500GB. Sometimes they seem to have real problems connecting with each other. I'll turn on the TV and the box and sometimes it'll say "HDMI not supported", other times it just straight up won't display anything at ALL even though it's on the right HDMI input; the LG screensaver will just loop. I had to memorize the button presses on the remote to reach "Enter Standby" on the menu so that I can do it blindly (home, left, OK, left, down, OK). I'll turn it back on after a bit and it will work. What is happening here? This never happened until I upgraded my TV. I love it but this stuff is annoying. Can anyone give me some advice? I plan on bringing up the same thing with LG, but I figured I'd post here, just in case.
     
  2. Nortnarg

    Nortnarg New Member

    21
    2
    Feb 9, 2013
    If your tv has an HDMI ARC input use that for the Tivo.
    I had some similar issues with my Samsung tv, and using the ARC input solved most of the trouble.
     
  3. XIBM

    XIBM Member

    122
    6
    Mar 9, 2013
    Try not using stanby, it does not save much juice anyway...
     
    kpeters59 likes this.
  4. jmbach

    jmbach der Neuerer

    2,298
    173
    Jan 1, 2009
    I have a LG OLED connect to my Bolt. Two things. First set up the bolt with a fixed output. Test it. If it works well you are fine. Second, in the LG menu, setup the HDMI input. For mine I turned on HDR.
     
    Last edited: Oct 31, 2018
  5. ej42137

    ej42137 Well-Known Member

    3,125
    286
    Feb 15, 2014
    Los Angeles
    I'm pretty sure that he's using Standby to correct the problem by re-initiating the handshake, it's not what's causing the problem in this case.
     
  6. Nov 2, 2018 #6 of 17
    Kaguado17

    Kaguado17 New Member

    4
    0
    Oct 29, 2018
    Thanks for the responses, I really appreciate it.

    *I boughy a new HDMI cable and switched it to the ARC input, did not work. If anything, it seems to have gotten worse.

    *I am not using standby, I have it turning off completely.

    *I will try using a set output instead of auto.
     
  7. Nov 3, 2018 #7 of 17
    cherry ghost

    cherry ghost Well-Known Member

    5,908
    160
    Sep 13, 2005
    Chicago
    Was the original HDMI cable the one that came with the TiVo? What brand is the new one? It goes straight from the TiVo to the TV with nothing in between?
     
  8. Nov 5, 2018 #8 of 17
    Kaguado17

    Kaguado17 New Member

    4
    0
    Oct 29, 2018
    I dunno about the original HDMI cable, it was just one that I had laying around. The brand of the new one is an Audioquest one from Best Buy, the cinnamon one. It goes straight into the TV.

    However, it seems that setting the TiVo to a fixed resolution has helped. Let's hope I'm not speaking too soon. Thanks, everyone!
     
    Last edited: Nov 5, 2018
  9. Nov 5, 2018 #9 of 17
    Sparky1234

    Sparky1234 Well-Known Member

    1,751
    180
    May 8, 2006
    I had a similar problem with a Samsung TV, had to set TiVo to fixed Video to stop 2 second blackouts between scenes and commercials. And ARC on did not work either.
     
  10. cherry ghost

    cherry ghost Well-Known Member

    5,908
    160
    Sep 13, 2005
    Chicago
    If you want to use Auto you might need a Certified Premium HDMI Cable

    https://www.amazon.com/Monoprice-115428-Certified-Premium-18Gbps/dp/B01GCGKI3O

    HDMI :: Premium HDMI Cable Certification Program :: FAQs

    The one that came with the TiVo might also work.
     
  11. snafu_

    snafu_ New Member

    3
    0
    Nov 26, 2018
    I've got the exact same issue. Also with a LG OLED (B6). I've set the Bolt's option from auto to 4K/60hz. It's only been a couple of days, so too early to claim success. But, so far, so good.
    As the original post author hasn't been back, I'm thinking that this adjustment worked for him??
     
  12. Kaguado17

    Kaguado17 New Member

    4
    0
    Oct 29, 2018
    Yes, it has! I also made sure to turn HDMI Ultra HD Deep Color off, because the TiVo doesn't support HDR, anyway.
     
  13. xbr23

    xbr23 Member

    100
    4
    Mar 29, 2010
    Orlando, FL
    Kaguado17, i have the same TV, C8. i have not had any hand shake issues with my Tivo Bolt Vox unit. if you want, we can compare settings to see what causes your issue. i do leave my Tivo box "On" 24/7. HDMI to Tivo via Xbox and Xbox HDMI to TV. i use Xbox to control C8 off/on power via Cortana and a kinect sensor.

    i use input HDMI 1 on the C8. i bought the LG SK9Y sound bar with the C8, it's plugged into HDMI 2 on C8 ARC connection. what LG code are you running on your Tivo remote. i cannot get my Tivo remote to turn off the C8, the Tivo remote, can control TV input, volume, mute, and power On but not power Off. i have used LG codes 0346 and 0128. let me know what code you are using, if you don't mind.
     
  14. snafu_

    snafu_ New Member

    3
    0
    Nov 26, 2018
    Well, it just failed again today. So with the Bolt's Video setting at 4K 60fps (not on Auto), I still get the TV saying "No Input Signal". The only way to recover from this is by pulling the power on the Bolt and rebooting.

    I've already tried using new HDMI cables, use different HDMI ports, etc. I guess I need to contact Tivo and see what they say.
     
  15. dianebrat

    dianebrat wait.. I did what? TCF Club

    11,608
    863
    Jul 6, 2002
    boston'ish
    Try setting the bolt to 1080p and verifying it's not set to standby, I found at the higher resolutions the Tivo and my LG E6 didn't always handshake correctly, 1080p and the issue went away.
     
    snafu_ likes this.
  16. cherry ghost

    cherry ghost Well-Known Member

    5,908
    160
    Sep 13, 2005
    Chicago
    My TiVo shows 14 different codes for LG TVs. Try them all.

    Could still be the HDMI cable. Which ones, exactly, have you tried?
     
  17. snafu_

    snafu_ New Member

    3
    0
    Nov 26, 2018
    OK. I changed it to the 1080 setting. Now I'll have to keep my fingers crossed and wait and see.

    (FYI: I'm currently using monoprice's Premium Hi-Speed 18Gb HDMI cables)

    **Update**
    After 5 days with no issues, I am pretty sure this has resolved the issue :)
     
    Last edited: Dec 1, 2018

Share This Page