Latest Software Update Bugs?

Discussion in 'TiVo Help Center' started by brunson, Jul 8, 2006.

  1. Jul 8, 2006 #1 of 14
    brunson

    brunson New Member

    14
    0
    Apr 26, 2005

    Advertisements

    We've noticed some strange behavior in the past month since the last OS upgrade to our TiVo. My wife first noticed that the channel won't change from the guide if the tivo is recording. It asks if you want to change the channel and stop recording, but it doesn't when you give it the okay. We also just confirmed that when it asks if you want to change the channel to record a scheduled program, and you answer not to, it still changes the channel. Can anyone else confirm these artifacts?

    The unit is a Series 2 with software version 7.3-oth-01-2-540.

    Thanks for the help,
    e
     
  2. Jul 8, 2006 #2 of 14
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
  3. Jul 8, 2006 #3 of 14
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
  4. brunson

    brunson New Member

    14
    0
    Apr 26, 2005
    Thanks for the replies. It's not a huge inconvenience, knowing the fix is in the works makes it tolerable, but I may get on the list for 7.3.1, anyway.
     
  5. bryandc

    bryandc New Member

    2
    0
    Jul 16, 2006

    Advertisements

    just got the 7.3.1 update and now my "Music, Photos & More" really dosn't work at all. it takes forever to load. ugh. anyone else having similar issues?
     
  6. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    Actually, it's "Music, Photos, Products & More" ... but this doesn't sound like an issue that others have been reported. If the apps are loading slowly, it could be an issue with your internet service provider.
     
  7. bryandc

    bryandc New Member

    2
    0
    Jul 16, 2006
    i'm more inclined to believe that its the TiVo software as everything was working (albeit very SLOOOOOWLY) fine with the 7.3 update. i've got a pretty decent internet connection at home so i wouldn't look to that as the problem.

    also - anything in this area simply doesn't load anymore - regardless of what i select.
     
  8. markar

    markar New Member

    13
    0
    Apr 11, 2005
    Ever since my Series 2 Sony got the 7.3.1 update last week, my Tivo will not remember the current position in a saved show. If I watch half a show, then exit the show for any reason, when I come back to it, it always starts from the beginning. This can be very annoying.

    I had one show that I was in the middle of at the time of the update, and that show would always restart at the point in the show that I was at when the update rebooted the machine. I could watch to the end, I would not get the option to delete the show, and when I re-entered, I would be back to the same midpoint.

    Has anyone else seen anything like this?

    One other non-related issue with 7.3.1 - the extended information on saved shows that used to be available with the Enter button now requires the Info button. However, with a Sony remote, I don't have an Info button. I've tried all the buttons on the remote, and none of them seem to work, so does anyone know how I can simulate the Info button with a Sony remote?

    Mark
     
  9. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Yes, I have seen this as well. It was reported with 7.3 as well. However, it is still not fixed.
     
  10. teresa222

    teresa222 New Member

    32
    0
    Dec 30, 2005
    I have noticed that the channel banner lingers differently after the 7.3.1 update. It doesn't give the info like it used to when u go to live TV. (The title of the show)
     
  11. bedelman

    bedelman Call me Bob

    3,564
    0
    Feb 26, 2001
    Crystal...
    Do you know if it makes a difference on how you exit from the recording? For example, the Sony remotes have a "list" button that the regular Series 2 remote doesn't have. If you exit the playback by using the "list" button perhaps it doesn't save the position but if you exit the playback by using the "TiVo" button perhaps it does save the position.

    I don't have a Sony Series 2 (I had a Sony Series 1), but the Series 2 boxes I do have (both TiVo branded as well as Pioneer and Toshiba DVD Recorders) are saving their position when I leave a recording.
     
  12. bedelman

    bedelman Call me Bob

    3,564
    0
    Feb 26, 2001
    Crystal...
    Are you sure you didn't change the info banner layout? You can change among the three different layout types by pressing the right arrow key when the banner is visible.
     
  13. teresa222

    teresa222 New Member

    32
    0
    Dec 30, 2005
    The channel banner still lingers differently, but u helped a lot! Thanx!!
     
  14. markar

    markar New Member

    13
    0
    Apr 11, 2005
    You are absolutely correct. I always, and I mean always, exit a show using the List button. There is never any reason for me to go to the main Tivo menu, so I never use that button except to change options or read messages. The List button is probably the most used button on my remote, and I miss it whenever I use my brother's peanut remote.

    So now it seems pretty clear that my problem is not related to the slow screen updates that other people have noticed can give a similar result. Rather, my problem seems to directly result from incomplete testing by Tivo of a fairly major code change. They probably have coders working there that have never used a Sony Tivo, and therefore would never think to make sure the List button works. This also explains how they could change the detailed program information to require the Info button that I don't have.

    How do I report this problem to Tivo? I assume they are not monitoring these forums for bug reports.

    Thank you for the suggestion. I now have a workaround that only requires a slight rewiring of my brain to avoid the List button.

    Mark
     

Share This Page

spam firewall

Advertisements