Kickstart codes

Discussion in 'TiVo Roamio DVRs' started by Rey, Apr 16, 2019.

  1. kpeters59

    kpeters59 Well-Known Member

    3,122
    645
    Jun 19, 2007
    Houston, Texas

    Advertisements

    I just did it on a Premiere less than a week ago.

    It worked as expected.

    -KP
     
    Rey likes this.
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,463
    1,099
    Apr 6, 2000
    SF Bay Area
    Are you just pressing or holding Pause? Think I heard that it won't go into KS unless a tap of the Pause at the blink, on Roamio and Bolt).
     
    Last edited: Apr 18, 2019
  3. fburgerod

    fburgerod Member

    50
    15
    Oct 24, 2007
    One time only. Put in the 54 and startup continued as normal. No KS screen appeared. All the other times I never got to the alternating flashing lights. Seems timing is critical.
     
    Rey and kpeters59 like this.
  4. Rey

    Rey Active Member

    102
    25
    Oct 6, 2015
    Florida
    Joe did it work? KP posted his premiere worked. So could it be hardware related? My neighbor has the same roamio as mine in the family room but he also has a premiere. I'll ask him if I can try the codes on his.
     
  5. Rey

    Rey Active Member

    102
    25
    Oct 6, 2015
    Florida

    Advertisements

    I just tap it when the amber light starts blinking. When I tap pause the light stays on. After I put in the code the amber and green lights start flashing in a alternate pattern.
     
  6. Rey

    Rey Active Member

    102
    25
    Oct 6, 2015
    Florida
    To make sure I'm understanding you correctly, you're saying when you have gotten KS to work there was no alternate flashing of the two lights on the left?

    If that's what you mean it's where I'm getting confused a little bit.

    What weakness has on their site describes exactly what I see. Maybe I should make a quick video of it.

    TIVO ROAMIO/ROAMIO PLUS/ROAMIO PRO/BOLT:

    1. If your remote control is in RF mode, you will need to put it in IR mode before running the kickstart procedure. Press TiVo+ C to enter IR mode. (To put the remote back in RF mode, press and hold the TiVo+Green D buttons until the amber light flashes.)

    2. As the TiVo DVR restarts, the green LED light on the front bezel of the box will be lit.

    3. When you see the yellow/amber light begin to flash, wait a second and then press and hold the Pause button on the remote for two seconds, then release it.

    4. Within 5 seconds, press the kickstart code (see below) on the remote control.

    5. If you are successful, the green and amber lights will blink in alternating patterns to indicate the code has been accepted.
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    I entered KS 54 and the S.M.A.R.T. menu was displayed on my Premiere.
     
  8. 53richart

    53richart Member

    32
    11
    Feb 25, 2019
    Acworth, GA
    I am new to Tivo...Can someone explain to me what Kick Start is?
     
  9. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
  10. 53richart

    53richart Member

    32
    11
    Feb 25, 2019
    Acworth, GA
  11. fburgerod

    fburgerod Member

    50
    15
    Oct 24, 2007
    Only one time, out of the countless meticulous attempts using Weaknees directions, have I got to the flashing green/yellow lights. I then entered 54, but it never went to a KS menu. It simply started Tivo as a normal reboot would. Have given up.
     
    Rey likes this.
  12. myklbear

    myklbear Member

    44
    2
    Jan 11, 2015
    With the Romeo plus TE4, I have tried with tapping pause and holding pause 2 seconds and putting the code in and getting the flashing back and forth between green and yellow and it just boots normally. So unsuccessful for me also. Just bumping/updating to advise that nothing has changed and made it successful.

    Sent from my Pixel 3 XL using Tapatalk
     
    Last edited: Jan 14, 2021 at 11:04 AM
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    Lose the two second delay. Just press the keys.
     
  14. WVZR1

    WVZR1 Active Member

    871
    130
    Jul 30, 2008
    The WV...
    I believe it's important to have the remote in IR before doing Kickstarts. It's been previously mentioned but I don't know that it's importance is often considered.
     
  15. myklbear

    myklbear Member

    44
    2
    Jan 11, 2015
    Followed weakknees directions to a T with only slight variants in timing.
    Remote in IR mode, which I forgot to switch back and became aggravated it wasn't working .
    Haven't heard of anybody making it work on a Romeo with TE4.
    Can you take the HD out and run a test on a PC? Can you repair any errors and still have it work in the TiVo.?

    Sent from my Pixel 3 XL using Tapatalk
     

Share This Page

spam firewall

Advertisements