KC TiVo owners with TW - Help?

Discussion in 'TiVo Premiere DVRs' started by gr8jeepin, Apr 18, 2011.

  1. gr8jeepin

    gr8jeepin New Member

    3
    0
    Apr 18, 2011
    What a day I picked to move to Tivo...

    That's right - oblivious to the channel change (I rarely really read the mail)

    I had TW over to my house Saturday April 16 to remove TW DVR and add 2 multi-stream cards to my 2 brand new Tivo's. (Premiere and Premiere XL)

    Two tuning adapters - check
    Two cable cards - check (tech called in and they paired? correctly)

    I get channels up to 22 (QVC)

    23 and above - I get the "you are not authorized contact your cable..."

    Several calls with LOONGGG hold times (everybody and their brother called in about the lineup changes) - I have a tech coming to my house tomorrow (April 19)

    They checked my rates, checked my cards... and said everything should be working.. but it doesn't. I still have one TW HD DVR (it's cheaper to keep it), and the TW box is getting all the channels...

    I seriously doubt the problem is at my house... so I am all but planning to flip out tomorrow when it still isn't fixed... so did any of you in KC have this kind of trouble?

    Thanks,
    Steve
     
  2. h2oskierc

    h2oskierc I'm a 2-Tuner

    281
    0
    Dec 16, 2010
    Minnesnowta
    Sounds to me like your cards never got the "hit" with the programming data. The channels you are getting are the channels that are in the clear, or in other words require no cable card, cable box or what comcast calls DTAs.

    Did you run through the guided setup before the cards were installed?
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,698
    924
    Apr 6, 2000
    SF Bay Area
    You would need to re-run Guided setup again (from no cable card to WITH cable card) after the card was installed to get all the channels.
     
  4. gr8jeepin

    gr8jeepin New Member

    3
    0
    Apr 18, 2011
    Well before I posted - I had rebooted, and all that so many times... but I had never re-ran the guided setup... I did that this morning.

    It did not fix anything.... :-(

    The TW guy is supposed to be here anytime... I will post the results.
     
  5. kcfun

    kcfun New Member

    8
    0
    Jan 11, 2008
    I had the same issue a while back and called the TWC national cable card number and they were very helpful.

    Here is the number... 1-866-532-2598
     
  6. gr8jeepin

    gr8jeepin New Member

    3
    0
    Apr 18, 2011
    Update - my stuff now works.

    First tech spent 3+ hours.. testing connections, talking to people on phone to adjust account etc...

    He left - and said he would be back after lunch.

    Second tech came over instead... had a whole box of cable cards... Replaced them both... and called in the numbers... and everything seems to work.

    The second tech - mentioned that the greenish colored cards are the only ones that work.. and not all of those work.. that the he has found only cards with specific models numbers really work...

    He thinks some techs pull cards out of some of the newer DVR's from TW... but those cards won't work out of their original DVR.

    Anyway - it all works now. Thanks!
     

Share This Page