1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just received the 20.7.2 on my Roamio OTA and there are differences from the Premiere 20.7.2

Discussion in 'TiVo Premiere DVRs' started by PCurry57, Aug 25, 2017.

  1. jaredmwright

    jaredmwright Member

    229
    1
    Sep 5, 2004
    Bay Area
    I have not checked to see if my TiVo Premiere XL4 has SkipMode yet, but I can confirm that my TiVo Mini's that are connected to my Premiere XL4 now have SkipMode, which was not the case before the latest 20.7.2 update. I use the XL4 mostly as a TiVo server for the Minis, so I don't interact with it often. I will check and report back if it has SkipMode directly on the unit itself.
     
  2. PCurry57

    PCurry57 Liberal Hippie Chick

    617
    28
    Feb 27, 2012
    Dallas, TX
    Exactly those who claim someone said there two tuner Premiere got SkipMode, I've not seen or read that. The only claims of Premieres getting SkipMode I've seen were for tuner models.

    Sent from my SM-T817P using Tapatalk
     
  3. randywalters

    randywalters AVS Old Timer

    382
    50
    Oct 21, 2003
    El Segundo,...
    You've been pointed to Moyekj's post at least once where he specifically stated this:

    "My 2 tuner Premiere got it as did my Elite 4 tuner."

    Click here and ask him directly:

    20.7.2 has arrived!
     
  4. jaredmwright

    jaredmwright Member

    229
    1
    Sep 5, 2004
    Bay Area
    I can confirm that my XL4 has skip mode now, as do the minis that are attached to it. This is a great way to get a cheap TiVo to use as a server and put minis at actual end points. The XL4 is so slow comparatively but is not an issue when using the minis. Thought I would share for others. The XL4 also has a hybrid HD interface, most settings are still in SD and you can still switch back to the old interface, perhaps why they didn't convert it over to HD is to keep options for SD users still out there?
     
  5. Sparky1234

    Sparky1234 Active Member

    619
    58
    May 8, 2006
    More details please.
     
  6. jaredmwright

    jaredmwright Member

    229
    1
    Sep 5, 2004
    Bay Area
    What additional details are you looking for?

    Sent from my ONEPLUS A3000 using Tapatalk
     
  7. PCurry57

    PCurry57 Liberal Hippie Chick

    617
    28
    Feb 27, 2012
    Dallas, TX
    In another post he speaks of 30-second SkipMode which all TiVo's have had for a very long time. He didn't actually describe the commercial SkipMode (green button/channel up). Actually two days ago I was transferring a Roamio Basic with lifetime and inquired. Per TiVo the 746 two tuner Premieres DO NOT GET SKIPMODE! Your apology for continued attacks on me accepted.

    Sent from my SM-T817P using Tapatalk
     
  8. jaredmwright

    jaredmwright Member

    229
    1
    Sep 5, 2004
    Bay Area
    Looks like TiVo may be keeping the SkipMode feature to Premium devices only, hence the XL4 Elite getting the feature and standard two tuners not? At any rate, glad to see that they haven't totally abandoned the older lines, have a feeling it is partially due to cable operators who have deployments and commitments to the units in the field, more so than the retail sector.
     
  9. Sparky1234

    Sparky1234 Active Member

    619
    58
    May 8, 2006
    What model number? What TV service?
     
  10. randywalters

    randywalters AVS Old Timer

    382
    50
    Oct 21, 2003
    El Segundo,...
    Like i said in your other thread i'm not attacking you, just pointing out that Moyekj specifically stated that he got SKIP MODE on his 2-tuner Premiere in response to discussion about Premieres getting Skip Mode with this latest update.

    He never mentioned 30-Second skip in his post (that we've had for years), and i'm sure he knows the difference between the two. Like i said, reach out to him and ask him about it since he seems to be the only one reporting that Skip Mode got added to his 2-Tuner Premiere.

    .
     
    fcfc2 likes this.
  11. lpwcomp

    lpwcomp Well-Known Member

    9,111
    200
    May 6, 2002
    John's...
    I have 20.7.2.RC24 on both of my 746320's and no SM on either one.
     
    PCurry57 likes this.
  12. PCurry57

    PCurry57 Liberal Hippie Chick

    617
    28
    Feb 27, 2012
    Dallas, TX
    Transferred a Roamio Basic with lifetime the other day. While I had TiVo on the phone I inquired about the lack of SkipMode on my two 746 Premieres. The answer was none of the two tuner Premieres get SkipMode. I suspect what's being reported as SkipMode on two tuner Premieres is 30-second Skip and not actually commercial SkipMode (green D button). My old DirecTiVo series 2 had 30-second skip the series 4 units have had from the get go, I don't call it SkipMode though.

    Sent from my SM-T817P using Tapatalk
     
  13. lpwcomp

    lpwcomp Well-Known Member

    9,111
    200
    May 6, 2002
    John's...
    I'm quite sure that Kevin knows the difference between SM and 30-second skip, which makes his report of SM on his 2-tuner Premieres very confusing.
     
    PCurry57 likes this.
  14. jaredmwright

    jaredmwright Member

    229
    1
    Sep 5, 2004
    Bay Area
    Sparky1234 The TiVo XL4 model #TCD758250 and software version# 20.7.2.RC24-01-2-758

    Cable provider is Comcast Xfinity in the San Francisco Bay Area
     
    Last edited: Sep 3, 2017
  15. JJ_64

    JJ_64 JJ_64

    1
    0
    Sep 22, 2007
    The new update did really mess up the Closed Captions but what is worse is that you can not change the settings. I see a bunch of people having this problem with their Premiers on the TIVO site forum.
    If you select Closed Captions under the settings-display menu the Premier will reboot.
    Anybody have a work-around for this?
     
  16. JoeKustra

    JoeKustra in the other Alabama TCF Club

    8,446
    571
    Dec 7, 2012
    Ashland, PA...
    I have no problems with CC on my 746500. Every thing at defaults: works fine.
     
  17. astrohip

    astrohip Well-Known Member TCF Club

    10,999
    520
    Jan 6, 2003
    Houston &...
    The "closed captions cause a reboot" problem has been acknowledged by TiVo, and they are working on a fix. No time frame announced. Some people have it, some don't (I don't).

    I would guess they will make this a top priority, as captions are considered an FCC requirement, and any problems with captions can lead to serious civil penalties.
     
  18. lpwcomp

    lpwcomp Well-Known Member

    9,111
    200
    May 6, 2002
    John's...
    When I tried it on my Premiere with RC24, no reboot
     
    astrohip likes this.
  19. MoJo Jo

    MoJo Jo New Member

    1
    0
    Sep 27, 2017
    Yes, this issue is taking way too long to fix. Can't the recent upgrade be undone on systems that have this issue? For those of us that need CC it is awful since the green box background blocks the picture. Very Unhappy customer. :(
     
  20. lpwcomp

    lpwcomp Well-Known Member

    9,111
    200
    May 6, 2002
    John's...
    I thought that was fixed by RC24.
     

Share This Page