Just Ordered Edge and Spectrum Service - And Tuning Adapters Don't Work!?!

Discussion in 'TiVo Edge' started by PTVMan, Oct 14, 2019.

  1. droobie

    droobie New Member

    20
    6
    Nov 13, 2002
    Bangor, ME USA
    TV is just going to end up being an "App" on the IP plant for the cable MSOs, so at some point we're probably just going to have a Cloud DVR and a TV App, not much unlike the various OTT providers now. There was talk about a future replacement to Cablecard/TAs/etc. but I haven't seen that discussion happen in several years.

    As it sits, Spectrum already offers an app (without an outlet fee) on Roku/tablets/computers/phones with the full slate of channels (inside the home), On demand, and limited access outside the home. It seems like just a matter of time.
     
    billso, mschnebly and AMS like this.
  2. AMS

    AMS New Member

    12
    3
    Oct 16, 2019
    With everything so fragmented now and piecemeal offerings, I think a sophisticated cloud DVR makes sense— something that understands your viewing prefs and pre-caches things you might like to watch taking into account what other subs you might have.

    The Spectrum app I find very finicky and not well-designed...not to mention live sports are a disaster on that thing. That said, it is an incremental improvement and other competitors are making strides— for example, my appleTV now knows my subscription info so I don’t need to validate my apps at every turn.
     
  3. droobie

    droobie New Member

    20
    6
    Nov 13, 2002
    Bangor, ME USA
    Roku supposedly has a unified WTVE login too, but i haven't tried it.

    I wish the Tivo shared login credentials between Minis and other Tivo boxes on the same account. It's a bit annoying to have to put in netflix/hulu/etc. creds multiple times.
     
  4. washbob

    washbob New Member

    5
    2
    Oct 22, 2019
    Has a fix been confirmed? I have the Motorola tuning adapter and still having the same issue.
     
  5. NorthAlabama

    NorthAlabama tabasco rules

    10,250
    2,365
    Apr 19, 2012
    sweet home, al
    i can't find the link at the moment, but, yes, users are reporting having received the update over the weekend with the issue resolved, so it shouldn't be long before you see it.
     
  6. mschnebly

    mschnebly Well-Known Member

    569
    310
    Feb 21, 2011
    I cant even imagine what TiVo would charge for a setup like that. Have to mortgage the house for that kind of system.
     
  7. washbob

    washbob New Member

    5
    2
    Oct 22, 2019
    I contacted TiVo technical support again this morning and they said they were still working on it. Not getting any answers, bumped it up to manager level and same song & dance. Not impressed.
     
  8. NorthAlabama

    NorthAlabama tabasco rules

    10,250
    2,365
    Apr 19, 2012
    sweet home, al
    tech support wouldn't be aware of testing a fix before release, here's the thread with updates:
    EDGE - Issues we're tracking
     
  9. washbob

    washbob New Member

    5
    2
    Oct 22, 2019
    Thanks I've tried contacting him, so hopefully I hear back shortly. Will be nice to get all my channels again.
     
    NorthAlabama likes this.

Share This Page