Just Ordered Edge and Spectrum Service - And Tuning Adapters Don't Work!?!

Discussion in 'TiVo Edge' started by PTVMan, Oct 14, 2019.

  1. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    This is so frustrating to read about.
     
    bam1220 and johnnyboyyz61 like this.
  2. johnnyboyyz61

    johnnyboyyz61 New Member

    3
    0
    Sep 8, 2019
    I had to pay spectrum to set up my TiVo bolt vox, pain in the butt but it works. It sucks to have the tuning adapter but I’m happy it works now.


    Sent from my iPad using Tapatalk
     
  3. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    Hmm, there’s a bulletin notice on TiVo’s site that says the Edge is not currently working with tuning adapters and they are working on a solution.
     
  4. bodosom

    bodosom Just another tivotee

    111
    6
    Apr 28, 2002
    Niagara...
    ^
    They said said Bolt Vox.
     
  5. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    ^
    See the title of the thread.
     
  6. Sparky1234

    Sparky1234 Well-Known Member

    2,191
    315
    May 8, 2006
    Ouch, what is TiVo telling you?
     
  7. bodosom

    bodosom Just another tivotee

    111
    6
    Apr 28, 2002
    Niagara...
    That doesn't keep johnnyboyyz61 from posting about non-EDGE devices which do work with TAs.
    1) You note that TiVo is aware of TA issues with the EDGE.
    2) Someone posts that their Bolt is fine.
    3) You observe that TiVo has a red crawl at tivo.com about the EDGE not working with TAs.
    4) I comment on the disparity.
     
    Willy92 likes this.
  8. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    Your second pointless post. If you don't have something to add about Edge and TA's please look for so-called disparities elsewhere.
     
    tarheelblue32 likes this.
  9. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    A customer service rep told me there is a known issue where tuning adapters will not connect or stay connected with Edge. And they are working on a solution. No telling how long that will take.
     
  10. nitro001

    nitro001 New Member

    25
    3
    Oct 30, 2017
    I just saw this, after trying to get my TA setup with Spectrum and the EDGE telling me it could not see it. Every once in a while it would flicker it could with an in use message, then go back to not there. I had cancelled my BOLT service effective in 2 days which this was replacing, so now have to re-instate that for the next month until they fix the TA issue. Guess that's what happens when you buy the first batches. :/
     
  11. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    The fact that TA's don't work in the first batches is clearly a TiVo mistake. These units should have been fully tested before any paying customer was able to order.
     
    Robert Wood likes this.
  12. tarheelblue32

    tarheelblue32 Well-Known Member

    4,305
    571
    Jan 12, 2014
    Raleigh, NC
    TiVo headquarters is in northen California, and Comcast is the main cable TV provider in the area. I'm guessing that the TiVo employees that field tested the Edge all live in the area and have Comcast, which doesn't use tuning adapters.

    Still, it's completely unacceptable that TiVo wouldn't have gotten at least two beta testers in Spectrum markets to test out the Edge with tuning adapters (both Cisco and Motorola) in the field before they started shipping out a finished product to paying customers. Whoever at TiVo that is responsible for allowing that to happen should be fired.
     
    Last edited: Oct 16, 2019
    Robert Wood and buildersboy66 like this.
  13. nitro001

    nitro001 New Member

    25
    3
    Oct 30, 2017
    Just curious if anyone has gotten a TA to work with the new Edge. I know one comment in this thread mentioned working, but that was a bolt vox, not edge. I have a spectrum tech coming on Thursday just to see even though they know now that there is a bulletin on Tivo's site about it. Figured if anyone has gotten one to work, perhaps there is some hope with a specific config.
     
  14. bodosom

    bodosom Just another tivotee

    111
    6
    Apr 28, 2002
    Niagara...
    Careful, pointless posts are frowned upon.
     
  15. buildersboy66

    buildersboy66 Active Member

    193
    52
    Dec 9, 2016
    Florida
    Yep so agree. I feel for those with TA's. It may be a long while before the right Indian fixes this.
     
    JoeKustra likes this.
  16. droobie

    droobie New Member

    20
    6
    Nov 13, 2002
    Bangor, ME USA
    Unfortunately I'm also one of the Edge owners with a TA problem, namely with my Moto MTR700 TA and Spectrum. Glad to hear it isn't just me. My TA worked fine on my Roamio Plus, but it goes between Connected and not Connected constantly on the Edge.

    I guess the plus side is most of the channels I watch aren't TA channels, and I have alternatives with the apps (like HBO GO, which HBO is all SDV).
     
  17. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    So is it your experience that only the premium channels don’t work?
     
  18. AMS

    AMS New Member

    12
    3
    Oct 16, 2019
    I also have spectrum in SoCal and spent hours on the phone with Spectrum tech support and also a technician rollout yesterday. Tried multiple cablecards and different tuning adapters as well. Nothing worked. I get basic channels like CBS/NBC, etc but anything like CNN or even premiums are not possible. I wish I had read up here before spending too many hours with this nonsense. It blows my mind that this product could be released in such a state. I called Tivo as as well and was told the engineering dept will respond to be within 3 business days. If nothing moves forward, I will plan on returning the box at this point :(. As a long time TiVo supporter and user, this has been such a gigantic disappointment.
     
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,189
    3,250
    Dec 7, 2012
    Ashland, PA...
    TCF members are the beta testers.
     
    mschnebly likes this.
  20. Sparky1234

    Sparky1234 Well-Known Member

    2,191
    315
    May 8, 2006
    Are you returning the unit for a refund? TiVo does offer a 30 day money back guarantee.
     

Share This Page