June 1st is not the end!!!

Discussion in 'TiVo Series 1 - UK' started by healeydave, Mar 11, 2011.

  1. Mar 27, 2011 #21 of 123
    paulcahill

    paulcahill New Member

    25
    0
    May 8, 2009

    Advertisements

    Thanks for the update.

    Being a (human) communications specialist, it is a pleasure to find the information provided in this thread, it was both timely and thoughtful.

    Many thanks to all concerned.

    Paul Cahill
     
  2. Mar 27, 2011 #22 of 123
    MikeC34

    MikeC34 New Member

    11
    0
    Mar 2, 2009
    My updates have continually failed after 15 mins of downloading since Monday 14th March "call interrupted". Today I have a message stating "Only 7 days of Programme Data remain. Please make a Daily Call". My Tivo has been trying repeatedly ever since 15th March. My latest try @ 6:53pm today timed out at 15 mins again. TiVo must have a timeout on incoming calls and as the data needed is so vast, 15 mins is totally inadequate. TiVo may as well pull the plug today!
     
  3. Mar 27, 2011 #23 of 123
    OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    You should be able to download the missing data is less than 15 minutes - I would say some problem on your phone line is the problem.
     
  4. Mar 28, 2011 #24 of 123
    spitfires

    spitfires wassock

    724
    0
    Dec 19, 2006
    South Coast, UK
    Indeed. On dial-up the data are downloaded in only a couple of minutes.

    .
     
  5. Mar 28, 2011 #25 of 123
    mikerr

    mikerr TiVoCentral.co.uk

    2,599
    0
    Jun 2, 2005
    Lancashire, UK

    Advertisements

    The 15 mins interrupted is a symptom of the tiscali/ talk talk problem:
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=408738

    Basically the fix is to change your dial prefix to

    ,#090,,08081050005

    It's in the menu Messages and Setup / Recorder & Phone Setup / Phone Connection / Change Dialling Options / Set Dial Prefix

    http://www.tivocentral.co.uk/tivo-dialup-daily-call.php
     
  6. Mar 28, 2011 #26 of 123
    Paul_J

    Paul_J New Member

    80
    0
    Jan 9, 2001
    Dunmow,...
    I also had this issue on my TalkTalk line and I had to plug it into another phone line to getting it working, then it carried on working fine after being given a bit of a boot.
     
  7. Mar 28, 2011 #27 of 123
    alek

    alek Member

    159
    0
    May 22, 2008
    I had to do this a while back.

    But I bought a second liftime subbed Tivo recently and it is working quite happily on the original setting


    Alek
     
  8. Mar 28, 2011 #28 of 123
    MikeC34

    MikeC34 New Member

    11
    0
    Mar 2, 2009
    Thanks for the information. Will give it a try now. But I wonder why the problem has just appeared when my updating has worked since 2002 and I haven't changed my ISP for 3 years or more.

    Oh dear, still getting "call interrupted". Will try a neighbour's phone.
     
  9. Mar 28, 2011 #29 of 123
    randap

    randap Only a TiVo will do.

    155
    0
    Jan 21, 2003
    Nottingham
    This is the best news ever!! My wife was virtually in tears when the June 1st announcement was made. We are both made up that something will keep our TiVo going. Not only that, but I'd be willing to pay - so free is simply amazing.

    Count me in!!

    Paul.
     
  10. Mar 29, 2011 #30 of 123
    spitfires

    spitfires wassock

    724
    0
    Dec 19, 2006
    South Coast, UK
    Exchange equipment/software can be "upgraded" at any time without your knowledge :eek:

    For TiVo dial-up it's not your ISP that's relevant but your normal telephone supplier.

    You never said: who is your phone provider? Tiscali/Talk Talk? Have you changed recently?


    .
     
  11. Mar 29, 2011 #31 of 123
    MikeC34

    MikeC34 New Member

    11
    0
    Mar 2, 2009
    Fair point. I meant I hadn't changed my phone supplier/ISP for 3 years. Yes it is TalkTalk. Have added the dial prefix suggested by Mikerr & tried 2 neighbour's lines. First has Tiscali so didn't expect much success and got same result. Other neighbour has BT line with a Pipex account, had to remove prefix to get a connection but result was still the same. Plan to try at my daughter's telephone exchange 20 miles away. She also has a TiVo and BT line, so will try updating mine followed by hers for comparisons.

    Appears the download stage is just looping or stalled. I have a cache card with 256mb memory in my TiVo and, depending on my comparisons, it might be worth removing in case it is causing a problem.
     
  12. Mar 31, 2011 #32 of 123
    MikeC34

    MikeC34 New Member

    11
    0
    Mar 2, 2009
    SUCCESS! It appears that, after adding the dial prefix to stop TalkTalk timeout, I was not waiting long enough for the download to finish.
    My daughter's TiVo also had not been powered up for a while and her TiVo had no forthcoming EPG data either. Running the daily update on her machine took 36 minutes to download and a further 2+ hours to digest the update.
    I then ran my machine & that download took around 31 mins and a further hour to complete - mine has the CacheCard & memory to explain the difference.
    Returning home I deleted a Season Pass and when trying to setup another I got a system message saying something about the system was still updating try again in 1 - 3 hours. So even after the daily update has digested the EPG data there is a lot of background processing to fully complete the update.
    That evening I ran the next update and the phone download was less than 2 mins and I left the rest to run in standby.

    So download time is very much dependant on the amount of forward EPG residing in the machine. Given it has run out it will be a good 1/2hr download and around 3 hours, or more, to sort out the data and checkout all the season passes.

    Thanks for all the comments and I hope this info is of use to others who may find themselves in the same hole.
     
  13. Mar 31, 2011 #33 of 123
    asantaga

    asantaga New Member

    44
    0
    Nov 12, 2004
    Is the site down? i cant get to it?
     
  14. Apr 1, 2011 #34 of 123
    MikeC34

    MikeC34 New Member

    11
    0
    Mar 2, 2009
  15. Apr 1, 2011 #35 of 123
    asantaga

    asantaga New Member

    44
    0
    Nov 12, 2004
    yup working now :)
     
  16. Apr 6, 2011 #36 of 123
    healeydave

    healeydave from tivoland.com

    944
    0
    Jun 4, 2003
    Midlands
  17. Apr 6, 2011 #37 of 123
    orangeboy

    orangeboy yes, I AM orangeboy!

    4,089
    0
    Apr 19, 2004
    East Moline, IL
    Wow! Congrats you guys! :up:
    While it doesn't directly effect me, it good to see some enterprising folks doing what it takes to keep those TiVo boxen going!
     
  18. Apr 7, 2011 #38 of 123
    khadland

    khadland New Member

    27
    0
    Aug 29, 2002
    Woot! Wish I'd kept up my geekery so I could help you guys, but I'll be switching 3 Tivo's over as soon as you're up & running.
     
  19. Apr 7, 2011 #39 of 123
    AMc

    AMc Active Member

    2,623
    0
    Mar 22, 2002
    East of England
    Well done that's really impressive!
     
  20. Apr 7, 2011 #40 of 123
    pj280167

    pj280167 New Member

    54
    0
    Dec 21, 2005
    Nice one all concerned and thanks for your hard work.

    I'll buy you a beer any time.

    Pj, Pj's wife and the Inlaws.
     

Share This Page

spam firewall

Advertisements