ITV4 with Digiguide problem

Discussion in 'TiVo Series 1 - UK' started by tormat, Jan 5, 2006.

  1. tormat

    tormat New Member

    31
    0
    Aug 18, 2004

    Advertisements

    Hi

    Can anyone help me with the following: When trying to record ITV4 via Digiguide I get this error "ERROR:ITV4(FOUR) not available on your Tivo" When I do a manual search for any prog on ITV4 Tivo finds is straight away no probs.

    I have edited the chanmap file and added ITV4 in ther same format as ITV3, edited with Textpad and transferred in Binary with WS_ftp. I had to make an edit to chanmap for BBC2 North and that worked ok. Any help much appreciated.
     
  2. lenwuk

    lenwuk New Member

    90
    0
    Oct 3, 2004
    London, UK
    I had this problem too - it also caused problems assigning a logo to ITV4.
    I had setup "Channels I Receive" on the TiVo with channel 30 assigned to both ITV4 (cab) and C4 (aer).
    Changing this fixed the problems.

    Regards, Len
     
  3. tormat

    tormat New Member

    31
    0
    Aug 18, 2004
    Cheers, Len, I'll investigate further!

    jim
     
  4. tormat

    tormat New Member

    31
    0
    Aug 18, 2004
    Thanks for the tip, Len, here's the solution:

    I added ITV4 to the chanmap file using the same format as ITV3,but following Lens' post I checked my Tivo 'channels you receive' and found that Tivo shows ITV3 as 'ITVTHREE and then ITV3, whereas ITV4 was shown as 'ITV4 and then ITV4' (suffixed digits instead of letters)
    Changed chanmap and now everything OK. Thanks again Len.
     

Share This Page

spam firewall

Advertisements