It's struggling ...

Discussion in 'VirginMedia TV with TiVo - UK' started by illuminatus, May 5, 2011.

  1. illuminatus

    illuminatus New Member

    10
    0
    Feb 26, 2011
    Kent, UK
    Installed yesterday ...

    So far BBC HD comes up with "you are not authorised to view this channel etc, contact Virgin Media". On doing so I was asked to re-boot then it started to work again, howeve, since then has fallen over again with the same message.

    Froze at least twice on going to "HOME" screen

    In the middle of watching a program, re-booted itself and sat ther with "Starting up ..." for ages.

    Will keep you informed ...
     
  2. OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    Have you called TiVo about it? It could just be a setup problem with signal strength.
     
  3. illuminatus

    illuminatus New Member

    10
    0
    Feb 26, 2011
    Kent, UK
    Will do OzSat, I have cleared everything and started from scratch ... will monitor it now and see what happens in the next 24/48 hours.

    When I rang VM/Tivo team about BBC HD, the suggested power cycle re-instated the channel.

    PS. Long time Cable Customer (from Rediffusion days) and all the permutation Cable has gone though. I do LIKE Tivo very much ... also never had any problems with V+

     
  4. illuminatus

    illuminatus New Member

    10
    0
    Feb 26, 2011
    Kent, UK
    -
    Faults were still there ...

    Spoke to 2nd Line Support, Tech booked for a visit ...

    ~FAULTS ~

    It would often (certainly overnight) re-boot itself but never moved beyond "Just starting up ..."

    On BBC One HD & Preview channel, the Box would emit a "Double Clicking" sound just before freezing/pixelating coming up with the message

    "This channel is not authorised. Contact Virgin Media for more information."

    Only changing channels or a power cycle would re-establish service.

    Will update as and when ...
    -

     
  5. illuminatus

    illuminatus New Member

    10
    0
    Feb 26, 2011
    Kent, UK
    -
    Service Engineer called, reckoned the "Double Clicking" sound was indicative of a HDD (Hard Disk Drive) fault.

    Replaced Box and 24 hours later I am pleased to say its all working as expected.

    Definately enjoying all that TiVo offers. Looking forward to more enhancements as and whem ...
    -

     

Share This Page