iTivo SLOW in UI - Selecting Shows

Discussion in 'TiVo Home Media Features & TiVoToGo' started by jsurpless, Jan 20, 2010.

  1. jsurpless

    jsurpless New Member

    5
    0
    Aug 1, 2008

    Advertisements

    Using this on a 2.66 Mac Pro... running 10.6.2... connects to the Tivo just fine but when selecting shows, the UI seems unbelievably slow... so slow that it doesn't even seem to respond to my selections...

    This is a Tivo HD, BTW...

    It seems that the show in question is copyright (Comedy-HD) *EDIT*
     
  2. fatespawn

    fatespawn New Member

    139
    0
    Oct 14, 2007
    Chicagoish, IL
    No answer to your problem, but I have the exact same setup... iTivo, 2.66MP (snow leopard), TivoHD. I have no difficulty with the UI.

    I don't have any copyrighted files to test on though. Do you have the same problem with non-copyrighted material?

    -fate
     
  3. jsurpless

    jsurpless New Member

    5
    0
    Aug 1, 2008
    I realized a short time ago that it's the copyright files... it's still a bit slow for non-copyright files but that's what my original problem was...

    Quite displeased with Comcast for making Comedy Central HD protected...
     
  4. fatespawn

    fatespawn New Member

    139
    0
    Oct 14, 2007
    Chicagoish, IL
    Well.... Interestingly enough, I just experienced the same issue as you. You must have jinxed it. My shows weren't copyrighted - a CBS show and 2 UHD shows. The UI was very slow responding. I wonder if some recent Snow Leopard update has caused glitches. I never had this problem before.

    -fate
     
  5. Slydude

    Slydude New Member

    10
    0
    Oct 28, 2006

    Advertisements

    Are either of you using a wireless adapter on the Tivo you are experiencing problems with. I have experienced the problem twice tonight and in both cases the transfer dumped before completing. Thinking back it seems that each time I experienced the problem you describe my TiVo had already lost the connection to my network or lost it during the transfer.
     
  6. fatespawn

    fatespawn New Member

    139
    0
    Oct 14, 2007
    Chicagoish, IL
    No, I'm using a "wired" connection but to an Airport Express.

    This issue didn't occur until perhaps 10.6.2? 10.6 seemed fine when I upgraded from Leopard. Now? Not so much.

    It's not just selecting shows either. It's selecting many preferences too.

    -fate
     
  7. dpcaseyaa

    dpcaseyaa New Member

    1
    0
    Apr 1, 2009
    I'm also using 10.6.2 and am suddenly unable to move Tivo content (NOT-copyrighted) to my mac. The UI is incredibly slow and, even when selected, I cannot transfer content. I am using a wired connection through airport express.
     
  8. arosenbl

    arosenbl New Member

    5
    0
    Jun 5, 2006
    I have the same issues. The UI is glacial. Any chance of a fix?

    Is there a command line interface to this program that can just set up to run as a script? That might be better.
     

Share This Page

spam firewall

Advertisements