Issues with tivodecode

Discussion in 'TiVo Home Media Features & TiVoToGo' started by mtb54703, Apr 8, 2011.

  1. mtb54703

    mtb54703 New Member

    2
    0
    Jul 23, 2010
    I have tivo premier and I've installed tivo desktop on my vista based PC. I've used tivo desktop to transfer a couple files to the PC. From there I copied the .tivo files to a external drive and took them over my linux machine (fedora core 12) where I had configured, built, and installed tivodecode 0.3pre4. When I try to run tivodecode it chokes. I'm new at this so maybe there is a better solution out there.

    Thanks for any help.

    16$ tivodecode --version
    tivodecode 0.3pre4
    Copyright (c) 2006-2007, Jeremy Drake
    See COPYING file in distribution for details

    Encryption by QUALCOMM ;)

    17$ tivodecode --mak 2434298xxx -o test 46thACM.TiVo
    Encryption by QUALCOMM ;)

    TiVo Private Data : Unmatched Stream ID: Success
    ts_handle_tivo_private_data failed: Success
    processing frame: Success
    18$ uname -a
    Linux lnx-fc12 2.6.32.9-70.fc12.i686.PAE #1 SMP Wed Mar 3 04:57:21 UTC 2010 i686 i686 i386 GNU/Linux
    19$
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    One possible reason:
    In Tivo Desktop, go to File -> Preferences.
    Do you have the box under 'File Transfer Speed' checked? (see attatched image)

    If so, uncheck that box and re-transfer the program.

    With the box checked, you are getting the TS (transport stream) version of the file (new feature with the introduction of the Premiere) and has shown to be problematic for some applications.
     

    Attached Files:

  3. mtb54703

    mtb54703 New Member

    2
    0
    Jul 23, 2010
    Thanks - that seems to be working, at least it quit right away.
     

Share This Page