Issues with remote

Discussion in 'TiVo Stream 4K' started by digpower, May 9, 2020.

  1. digpower

    digpower New Member

    21
    0
    Feb 12, 2019
    I received my Stream 4K today and have not been able to get the remote to work properly. I was able to get it to pair, but it does not work reliably at all. Even when it is connected there is a huge lag and cursor jumps around the screen when navigating. Pretty much unusable. Anyone else seeing this?
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,598
    5,884
    Apr 17, 2000
    Nevada
    IIRC the remote uses BlueTooth. Do you have any other sources of a strong BT signal in the area that might cause interference? I remember people having similar issues with the original Slide remote, which also used BT, and it seemed to effect more people with plasma TVs then anyone else. Apparently they're big sources of EM radiation and can interfere with things like that. Do you have a plasma TV?
     
  3. digpower

    digpower New Member

    21
    0
    Feb 12, 2019
    Not a plasma. TCL 4K TV.
     
  4. digpower

    digpower New Member

    21
    0
    Feb 12, 2019
    I moved the Stream 4K away from the TV and the remote is now working as it should. Must have been the interference you were referring to. the shielding in the stream must not be that good. Especially if the device is meant to go behind the TV...
     
  5. aaronwt

    aaronwt UHD Addict

    23,112
    1,087
    Jan 31, 2002
    Northern...
    Mine is near my TCL TV. And over half a dozen other devices using BT. But so far, I have not run into any remote issues.
     
  6. Breadfan

    Breadfan Member

    117
    6
    Jan 7, 2008
    Fort Smith, AR
    Does the remote control your TV volume? It doesn’t on my TCL 5 series.
     

Share This Page