Issues tuning SDV channels

Discussion in 'TiVo Help Center' started by ahwman, Jul 6, 2019.

  1. ahwman

    ahwman Member

    283
    5
    Jan 24, 2013
    Hello,

    Over the last few months I’ve been having issues with tuning SDV channels, however this isn’t a signal or tuning adapter issue. Sometimes, when attempting to tune an SDV channel which has timed out, it produces the dreaded V52 error. Tuning the same channel again will then tune the SDV channel properly. I never miss any recordings for these channels. I’ve reported the issue to TiVo and have even supplied my log files, however they don’t seem to have a clue what’s going on and of course try to blame my cable company. I also have a cable company supplied STB which never has issues tuning SDV channels. At this point, I’m wondering if TiVo made some changes in the code which talks to the tuning adapter. Has anyone else experiencing this behavior?

    My cable company is Spectrum and am using a Motorola TA...
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,073
    786
    Apr 6, 2000
    SF Bay Area
    All I tell you is to reboot the TA, power cycle, every few weeks. Some even have a timer set to switch it on and off ever so often, but the timing is important so programming does not get disrupted.
     
  3. ahwman

    ahwman Member

    283
    5
    Jan 24, 2013
    Yeah, I’ve been down that road before, however this isn’t a TA issue as power cycling has no effect on this issue...
     

Share This Page