1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issue with Hulu App on Bolt + and Minis

Discussion in 'TiVo Help Center' started by InVision, Jan 3, 2017.

  1. timbracken

    timbracken Member

    36
    7
    Sep 16, 2016
    I have the exact same issue on my Bolt+ ... guess I have to use Roku for Hulu :(
     
  2. InVision

    InVision Member

    128
    7
    Jan 26, 2003
    NW Florida
    Yep I use ATV... Really a stupid thing !!
     
  3. Larry Cable

    Larry Cable New Member

    3
    3
    Nov 14, 2017
    I just recently signed up for Hulu on my Bolt & Mini - the app streams for around 20-30 mins then the frequency of pausing to buffer commences, quitting the app and restarting eliminates this, suggests to me that the app perhaps has a memory leak or similar resource issue in its buffering code, its not the bolt s/w since both netflix (4k) and Tivo do not demonstrate such issues...
     
    computersteve likes this.
  4. InVision

    InVision Member

    128
    7
    Jan 26, 2003
    NW Florida
    Just curious. Can you play Blindspot on your TiVo Minis? I get error 5003 on all 4 of my minis. My Bolt Plus will play it but in 30 mins or so it starts pausing and crap. I had to buy Apple TVs to watch Hulu where to minis are setup. Now sometime minis will play certain selections on Hulu. I have a 350 + MBit connections which streams 3 4K sets at the same time so I am 100% sure it is not the connection. Every other service works great netflix, amazon, HBO GO and redbox... BTW the new ATVs are unreal :)
     
  5. Larry Cable

    Larry Cable New Member

    3
    3
    Nov 14, 2017
    yup worked for me ...
     
  6. timbracken

    timbracken Member

    36
    7
    Sep 16, 2016
    How do you restart the app? Or are you rebooting the bolt? I’ve been rebooting the bolt, but just use Roku now because it’s too annoying to do that for each episode I watch.
     
  7. Larry Cable

    Larry Cable New Member

    3
    3
    Nov 14, 2017
    I just hit "live tv" then "tivo"->"apps"->"hulu" that appears to re-load/re-initialize the Hulu app, and then I simply resume the show from that point - its a PITA however it seems to rectify the buffering
    problem (at least for around 30mins - when it reappears, which leads me to think its a resource leak)
     
    computersteve and timbracken like this.

Share This Page