Is tivo.com down?

Discussion in 'TiVo Help Center' started by Steve, Feb 22, 2021 at 6:29 PM.

  1. Steve

    Steve TiVowner since 1999

    1,274
    281
    Apr 23, 2003
    White...

    Advertisements

    Been trying to get in all day, but the sign in screen times out. Is it just me?
     
  2. NorthAlabama

    NorthAlabama tabasco rules

    11,913
    3,327
    Apr 19, 2012
    sweet home, al
    try logging into tivo.com first, then click on tivo online (it carried my log in over) - i did get the annoying "browser not supported" error that i haven't seen in a while, but everything worked (using edge chromium).
     
  3. Steve

    Steve TiVowner since 1999

    1,274
    281
    Apr 23, 2003
    White...
    Thanks. Yes. I was able to “back-door” my way in, by logging into online.TiVo.com first.

    Crazy that’s no one at Xperi is monitoring site performance, IMHO.
     
    NorthAlabama likes this.
  4. Steve

    Steve TiVowner since 1999

    1,274
    281
    Apr 23, 2003
    White...
    Well I'm connected to online.tivo.com and able to stream, but even though tivo.com thinks I'm logged in, it still won't let me see my account info. At least yesterday it would. Arghhhhh!
     
  5. KevTech

    KevTech Active Member

    471
    239
    Apr 15, 2014
    Seattle

    Advertisements

    Works fine for me with Firefox.
     
  6. Steve

    Steve TiVowner since 1999

    1,274
    281
    Apr 23, 2003
    White...
    It must have something to do with this Cloudfront error message. Going to do some Googling.

    Cloudfront.jpg
     
  7. Steve

    Steve TiVowner since 1999

    1,274
    281
    Apr 23, 2003
    White...
    Ran Malwarebytes Premium and it detected a couple of PUPs that I removed. Still can't get in.

    Tried from the iPhone as well, and I get the same "Cloudfront 504" error.

    Cloud front.png
     
  8. NorthAlabama

    NorthAlabama tabasco rules

    11,913
    3,327
    Apr 19, 2012
    sweet home, al
    where are you encountering cloudfront?
     
  9. Steve

    Steve TiVowner since 1999

    1,274
    281
    Apr 23, 2003
    White...
    After I submit my logon credentials at tivo.com.

    I called tech support, and she had me try four different browsers on the PC on my home network, along with iPhone Safari on the T-Mobile 4G network. All returned the same 504 error you see above.

    What's weird is after I get the CloudFront error, if I go to another browser tab and fire up online.tivo.com, it shows me as already logged in, and works as expected. So it's the response page from TiVo.com that's timing out, but it is apparently logging me in.
     
  10. NorthAlabama

    NorthAlabama tabasco rules

    11,913
    3,327
    Apr 19, 2012
    sweet home, al
    that is weird, let's hope the tech rep reported it so it gets fixed.
     
    Steve likes this.

Share This Page

spam firewall

Advertisements