Is there an S3 beta firmware?

Discussion in 'TiVo Series3 HDTV DVRs' started by bbock727, Jul 21, 2007.

  1. bbock727

    bbock727 New Member

    70
    0
    Feb 28, 2004
    Longbranch NJ
    Ive been having a tivo-comcast issue where I am getting a "black" channel with no signal coming in. See http://www.tivocommunity.com/tivo-vb/showthread.php?t=351365

    Comcast told me they spoke to engineers at Tivo and they said there is a beta firmware that can fix the problem. I called Tivo and the CSR was rude and had no idea what i was talking about.

    I was wondering if anyone else has heard of this beta firmware or if anyone has downloaded a beta firmware already?

    Let me know! Thanks
     
  2. etsolow

    etsolow Don't Try

    1,625
    11
    Feb 8, 2001
    Wisconsin
    There have been some indications that a beta is in progress, but in the past there has been no way to be included in a particular beta other than applying as a beta tester and crossing your fingers.

    http://www.tivo.com/beta
     
  3. bbock727

    bbock727 New Member

    70
    0
    Feb 28, 2004
    Longbranch NJ

    I know how to join the beta program.. im asking if anyone has received a beta firmware as a result?
     
  4. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Tivo has a group of beta testers that test prerelease firmwares.

    Beta testers are not permitted to reveal that they are beta testers, and those that do will no longer be beta testers. :)
     
  5. Adam1115

    Adam1115 Well-Known Member

    35,738
    2,983
    Dec 15, 2003
    Denver ish
    But it doesn't matter, the reason for your black screen had nothing to do with the software on your TiVo, so having a beta release wouldn't fix your problem and would likely cause other problems.

    If truely tivo had found this was their problem, you can be sure they would push it out very quickly.
     
  6. Hogues92

    Hogues92 Member

    51
    0
    Jan 8, 2006
    I had that issue and it was a problem on Comcast's end that they solved with a hit to the CC.
     
  7. bbock727

    bbock727 New Member

    70
    0
    Feb 28, 2004
    Longbranch NJ
    This problem isnt so simple
     
  8. gwsat

    gwsat Member

    455
    0
    Sep 14, 2006
    Oklahoma City
    I, too, have been beset with the “black channel” issue. As has already been suggested, it seems to be a CableCARD issue that is unrelated to the software. I have had a few scheduled recordings fail to record because of the problem. On the occasions when I have seen it in time to clean it up I have been able to do so by changing to another channel, then coming back to the problem channel. That usually cures it.
     
  9. morac

    morac Cat God

    12,399
    1,212
    Mar 14, 2003
    NJ
    A question would be by firmware, do you mean the firmware on the cable CARDs or do you actually mean the S3 software (as far as I know, TiVo's don't get firmware updates).

    If it's the former, then it would be up to the cable company since they are in charge of CC firmware updates. If it's the later, read the responses above.
     
  10. bareyb

    bareyb Under Maintenance TCF Club

    26,156
    62
    Dec 1, 2000
    Silicon Valley
    It's kinda like Fight Club... :D
     

Share This Page