Is there a new update?

Discussion in 'TiVo Roamio DVRs' started by leitzsout, Dec 1, 2016.

  1. Dec 1, 2016 #1 of 17
    leitzsout

    leitzsout Guest

    48
    2
    Feb 13, 2013

    Advertisements

    My roamio pro is showing "preparing an update. This could take an hour or more." I can't connect to this box and it no longer shows as a connected device on my other TiVo s. The iOS app also cannot connect to my roamio pro. I've seen others are having problems with their roamios but I didn't see mention of an update anywhere.
     
  2. Dec 1, 2016 #2 of 17
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,289
    3,766
    Dec 7, 2012
    Ashland, PA...
  3. Dec 1, 2016 #3 of 17
    dlfl

    dlfl Cranky old novice

    9,075
    809
    Jul 6, 2006
    Dayton OH
    I just got this with RC7. I understand there is an RC9 too. What is that and who gets it?
     
  4. Dec 1, 2016 #4 of 17
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,289
    3,766
    Dec 7, 2012
    Ashland, PA...
    I don't know why I received it, any difference, and the message from TiVo is identical. It is strange that the non-priority roll out is RC7.
     
  5. Dec 1, 2016 #5 of 17
    keenanSR

    keenanSR Well-Known Member

    1,175
    36
    Oct 12, 2004
    Santa Rosa CA

    Advertisements

    I'm pretty sure RC9 is a beta version.

    How do you PM someone on this forum now?
     
  6. Dec 1, 2016 #6 of 17
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,289
    3,766
    Dec 7, 2012
    Ashland, PA...
    It's called a conversation now. Yes, I got into the beta program for audio issues.
     
  7. Dec 1, 2016 #7 of 17
    leitzsout

    leitzsout Guest

    48
    2
    Feb 13, 2013
    Did anyone else's update take more than an hour...mines bee going for 6 hours now...never had one take more than 20 minutes.
     
  8. Dec 1, 2016 #8 of 17
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,493
    1,102
    Apr 6, 2000
    SF Bay Area
    They added a screen reader (Press/Hold A), CC Toggle (Press/Hold B), Alternate Audio (Press/Hold C) for 20.6.3.RC7.
     
  9. Dec 1, 2016 #9 of 17
    keenanSR

    keenanSR Well-Known Member

    1,175
    36
    Oct 12, 2004
    Santa Rosa CA
    Thanks, and same here on the audio issues.
     
  10. wtkflhn

    wtkflhn Member

    232
    13
    May 12, 2006
    Metairie, La
    Yeah. And it looks like they broke some things along the way.
     
  11. thefisch

    thefisch Member

    368
    9
    Jul 25, 2015
    CC toggle!? Yes!!!
     
  12. mattack

    mattack Well-Known Member

    25,313
    639
    Apr 9, 2001
    sunnyvale
    I'll play with it some more, but it seems to take way longer to hold down B than to hit info, down, select???
     
  13. Bierboy

    Bierboy Seasoned gas passer

    12,843
    214
    Jun 12, 2004
    Fishers, IN
    Even if it is...and I have only tried it a few times, and don't really think it is....still much simpler then hitting several buttons (you have to hit down two or three times depending whether you're live or watching a recording)
     
  14. Craig in PA

    Craig in PA Member

    33
    1
    Mar 9, 2013
    Got it. Only noticeable difference is YouTube controls now make zero sense. Good job Rovi! You took a great product and squandered it again and again. Guide data still all wrong. My Tivo decided not to record 2 new Late Shows this week, and CW still claims to be Grit. F U Rovi.
     
  15. aforkosh

    aforkosh Member

    348
    8
    Apr 20, 2003
    Oakland, CA
    The late Show on Monday and Tuesday were not new. So if only record new ones, you didn't get them. Colbert even referenced that in his Wednesday monologue.
     
  16. WRX09MD

    WRX09MD Member

    135
    10
    Aug 24, 2013
    I'm having audio issues as well. I have my Romio running through a receiver with 5.1 surround sound and it seems some channels are becoming louder and it sounds like it's turning each individual speaker into stereo sound. Rather annoying, I notice it the most on NBC.
     
  17. WRX09MD

    WRX09MD Member

    135
    10
    Aug 24, 2013
    Found my issue, after the update my tivo was switched to pcm output instead of dolby digital. Sounds great now.
     

Share This Page

spam firewall

Advertisements