Is pixelization a sign of a bad hard drive, or?

Discussion in 'TiVo Roamio DVRs' started by kad7777, Dec 13, 2020.

  1. kad7777

    kad7777 Member

    73
    21
    Mar 20, 2008

    Advertisements

    Just curious - if you get pixelization on many channels and sometimes a stop in video to black screen for a moment. Is that probably a cable company problem or could it be a sign of a hard drive going bad?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,654
    1,148
    Apr 6, 2000
    SF Bay Area
    More often its a signal issue, whether its too low or too high.
     
  3. josim

    josim Member

    49
    9
    May 21, 2016
    South Carolina
    Yes, this is likely signal issue. I would start by simply tightening all cable connections. Use a wrench or pliers and tighten firmly at all devices.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,336
    3,783
    Dec 7, 2012
    Ashland, PA...
    Cable or OTA?

    TiVo's have a Diagnostic for each tuner:
    ch502-1.JPG
    90% is cable, 72% is OTA.
     
  5. kad7777

    kad7777 Member

    73
    21
    Mar 20, 2008

    Advertisements

    **** UPDATE ****
    At approx. 5pm today I replaced my green 1T WD hard drive with a 3T Red WD30EFRX.
    After a little bit of cable card back and forth with Spectrum, I finally got up and running.
    It's almost 7 hours later and my Tivo has been working flawlessly. No Pixelating, no stuttering, no blackouts, etc.
    Response to my remote is much quicker.
    So, not sure if indeed the trouble with my Roamio was the hard drive, but so far it may well have been.
    I will certainly update if anything changes.

    **** 12/23/20 ****

    10 days later still working fine.
     
    Last edited: Dec 23, 2020
    georgemoe, lyee, kpeters59 and 2 others like this.
  6. Finalrinse

    Finalrinse Member

    193
    14
    Jan 12, 2005
    S.E. Michigan
    I experienced the same, pixelation seemed to be the fault of my hard drive (7 years old 60,000 hours)
     
  7. austinsho

    austinsho A repeated victim of Time Warner DBA Spectrum

    289
    7
    Oct 21, 2001
    Austin Texas
    After a little bit of cable card back and forth with Spectrum, I finally got up and running...

    Forgive me, but how would replacing a hard drive cause a cable card authorization issue? I thought authorization codes were stored on the card itself?
     
  8. slowbiscuit

    slowbiscuit FUBAR

    4,663
    611
    Sep 19, 2006
    In the ATL
    No, your card is paired to the host device (Tivo) and this is stored on the drive.
     
  9. austinsho

    austinsho A repeated victim of Time Warner DBA Spectrum

    289
    7
    Oct 21, 2001
    Austin Texas
    Thanks for the clarification. That's valuable info for the update I'm planning!
     
  10. brobin

    brobin Active Member

    182
    60
    Feb 14, 2014
    When I replaced the drive on my R+ a few years ago the cablecard remained paired.
     
  11. georgemoe

    georgemoe TiVo Army Grunt

    206
    0
    Nov 7, 2001
    Central...
    Thanks for the timely post. Our Roamio is almost 12 years old and been thinking of an upgrade to Edge. Original hard drive. No major pixelation to speak of but it does have remote control and menu screen load delays at times.
     
  12. HerronScott

    HerronScott Well-Known Member

    7,593
    1,114
    Jan 1, 2002
    Staunton, VA
    That's not possible for your Roamio to be that old. :)

    The Premiere was released in March 2010 and the Roamio in August 2013. I'm guessing you are looking at lifetime service transferred to your Roamio from an earlier TiVo similar to our S3 purchased December 2006 which shows an activation date of June 2000 from our original S1 TiVo (we transferred lifetime service through a special $99 deal at the time).

    upload_2020-12-27_12-0-0.png

    Scott
     
  13. just4tivo

    just4tivo Active Member

    558
    198
    Dec 9, 2015
    Is your pixelization on live OTA viewing or on pause/playback/replay or recorded content?

    Pixelization on recorded content or using pause/playback features then hard drive is suspect, but on live OTA viewing could be signal problems.
     
  14. kad7777

    kad7777 Member

    73
    21
    Mar 20, 2008
    My Roamio Plus is not OTA. Direct cable connection with tuning adapter cisco sta1520. Pixelization/pause/ black screen occurred with all operations. Playback or watching live tv.
     
    Last edited: Dec 27, 2020

Share This Page

spam firewall

Advertisements