Is my modem broken?

Discussion in 'TiVo Help Center' started by tyrocker, Aug 29, 2005.

  1. tyrocker

    tyrocker New Member

    32
    0
    May 14, 2002
    Centerville,...
    Hi, I have been having problems with my modem connecting, I just recently got vonage, but that isn't my question, I've searched for that stuff. Anyways, I tried to hook up my Tivo series 1 through an external dsl modem, info that I found on some thread, well I did that and tried to dial a few times with it. Now I try to dial without it and it says modem not responding. Have I totally screwed up my modem?
    thanks for any help!
     
  2. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    Are you using a DSL filter and connecting to a real POTS line? Is the POTS line active (not a dry lone)?
     
  3. tyrocker

    tyrocker New Member

    32
    0
    May 14, 2002
    Centerville,...
    I havebeen using a DSL filter, I don't know what a POTS line is, please explain.
     
  4. Sep 3, 2005 #4 of 17
    alienhummer

    alienhummer New Member

    3
    0
    Aug 27, 2005
    POTS means Plain Old Telephone Service or a regular telephone line
     
  5. Sep 4, 2005 #5 of 17
    tyrocker

    tyrocker New Member

    32
    0
    May 14, 2002
    Centerville,...
    I am using POTS but with Vonage, can anyone help with this question? Anyone very knowledgable with modems?
    thanks
     
  6. Sep 4, 2005 #6 of 17
    classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    Vonage is not POTS, they are VOIP. A POTS line is what you get from Ma Bell.

    What you can probably do is serial PPP through your PC, or get a turbonet card.
     
  7. Sep 5, 2005 #7 of 17
    tyrocker

    tyrocker New Member

    32
    0
    May 14, 2002
    Centerville,...
    Thanx, I know I could do that, but my original question is still not answered, would that have screwed up my tivo modem?
     
  8. Sep 5, 2005 #8 of 17
    classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    Your modem is likely fine. VOIP just doesn't work well with TiVo, that's all.
     
  9. Sep 6, 2005 #9 of 17
    tyrocker

    tyrocker New Member

    32
    0
    May 14, 2002
    Centerville,...
    No, I'm quite sure it's not that, cuz I had VOIP for a couple weeks where it was connecting sporadically, plus I have already tried it on a normal phone line at a different house and it still gives me the same message so it is DEFINITELY NOT because of VOIP.
     
  10. azitnay

    azitnay Active Member

    2,977
    0
    Jan 20, 2003
    Washington,...
  11. tyrocker

    tyrocker New Member

    32
    0
    May 14, 2002
    Centerville,...
    Thanx Drew, but I already know how to buy a new modem, that wasn't my question...

    PS do u work for that company? sounds like you're trying to rake up the profits for them.
     
  12. azitnay

    azitnay Active Member

    2,977
    0
    Jan 20, 2003
    Washington,...
    Wow, what a nice accusation.

    /unsubscribe

    Drew
     
  13. dirk1843

    dirk1843 I'm your huckleberry

    2,489
    34
    Jul 7, 2003
    Northeast...
    Thought I would post to this thread instead of a new one.

    I have an HR10-250 with POTS, and no DSL. Nothing on the lines except for just plain phones and the one TiVo.

    In November 2005 I started noticing failed call attempts, then it made its last succesful call December 2 2005. I unplugged the phone line, as I have no local numbers and phone company bills by the minute......all the attempetned calls were eating my pool of long distance minutes.

    Fast forward to yesterday tried to force call in, TiVo goes through "housekeeping","dialing", "connecting" and fails there while "negotiating". I can pick up extension line, and hear the TiVo dialing and hear the modem tones from TiVo, and what sounds like modem tones from the answering number, but communication is never established.

    I have had no experience with modem failure to know the signs......does this sound like a modem or could it be anything else?? What are some steps to trouble shoot??

    Thanks TiVo'ers.
     
  14. wiles01

    wiles01 New Member

    6
    0
    Mar 22, 2006
    Several years ago, the modem in my Tivo fried out. HDR312 Series 1

    I tried several things to get it to work correctly. Tivo said it had to be a lightning storm (although no lighting storm was around my house anywhere near when it stopped working???) and I was already out of warranty by a few months.

    I still to this day believe the culprit was a bad update Tivo sent out that fried many many modems. Several people reported the same problem when this occurred when I found the Tivo forums around that time.

    I ended up doing the "hack" thing with a serial cable and reprogrammed my Tivo to work through my Windows 98SE machine to get updates. (no modem)

    Then Tivo took that ability away with the next few subsequent updates.

    But they did allow the user to force the Tivo to communicate over the serial port with modem commands. So by purchasing a fairly cheap ($15 on Ebay) used external modem, I was able to get the Tivo to do its normal updates through this modem.

    It has been this way for a couple/three years now and works fine, no problems at all.

    But just yesterday I decided to get a new Series 2 Tivo for $16.95 a month... considering I was already paying $12.95 a month for the service with my series 1 Tivo... couldn't pass up the opportunity to upgrade for only $4 more a month.

    Anyway, if your modem continues to have problems, getting the external modem might be the only solution that will work for you. Unless you have a series 2 Tivo already and can do the usb/ethernet network to your computer?

    Bryan
     
  15. BL

    BL Member

    135
    0
    Oct 15, 1999
    Falmouth, Maine
    I found this thread in a search. Can someone direct me to instructions for using an external modem (probably a usr) with an S1 Tivo?

    Thanks,
     
  16. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    Search the underground for a thread called "external modem sucess".
     
  17. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    how about a kit?
    --
    Alan :D
     

Share This Page