1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is it possible to put all 4 tuners on my Roamio OTA on the same channel?

Discussion in 'TiVo Roamio DVRs' started by jim8650, Dec 2, 2018.

  1. Dec 2, 2018 #1 of 14
    jim8650

    jim8650 New Member

    29
    1
    Jun 16, 2016
    Pittsburgh
    first thing you are going to ask me, is why I would want to do this

    I am trying to diagnose an issue where I get intermittent interference on a channel, and not always the same one, and want to see if it is a bad tuner, by seeing if the issue exists on one, but not the other tuners

    other information if it is pertinent:

    not Hydra
    Mohu leaf antenna, amplified but NOT currently plugged into power, as that seems to be worse than non-amplified
    added a Channel Master LTE filter, that has not helped nor hindered reception

    last night I had an issue on a channel and it's additional two subchannels which I guess makes sense since they are all broadcasting from the same tower?...so while experiencing the reception issue on the Roamio OTA, I switched sources to the TV tuner on that same primary channel where I only have a bent paper clip as an antenna, and the reception was crystal clear

    any brainstorming from you folks would be greatly appreciated
     
  2. Dec 2, 2018 #2 of 14
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,852
    2,221
    Dec 7, 2012
    Ashland, PA...
    Pick your channel. Restart the TiVo. All tuners will be on that channel. There's a diagnostic test that will work too. Tuners tend to fail in pairs.
     
    ke3ju likes this.
  3. Dec 2, 2018 #3 of 14
    jim8650

    jim8650 New Member

    29
    1
    Jun 16, 2016
    Pittsburgh
    Thanks, I will try that out when nothing is scheduled to record, and next time I experience the reception issue

    the diagnostic test that you refer to...is that a menu choice somewhere in settings?
     
  4. Dec 2, 2018 #4 of 14
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,852
    2,221
    Dec 7, 2012
    Ashland, PA...
    Channel Settings - Signal Strength Antenna/Cable. When a restart is done you will be viewing tuner zero. Not predictable with signal strength test. BTW, with the signal strength test it says "frequency" when it should say "physical channel".
     
  5. Dec 2, 2018 #5 of 14
    jim8650

    jim8650 New Member

    29
    1
    Jun 16, 2016
    Pittsburgh
    Got it, thanks again
     
  6. Dec 2, 2018 #6 of 14
    Sheffield Steve

    Sheffield Steve Member

    91
    10
    Jun 11, 2010
    The fact that the TV tuner works with a bent paper clip as an antenna would leave me to bet that the signal is too strong for the Roamio.

    I had exactly the same issue and tried many different things and it was only fixed when I added 12db worth of attenuators onto the cable.

    p.s. Try the paperclip on the Tivo.

     
  7. Dec 2, 2018 #7 of 14
    jim8650

    jim8650 New Member

    29
    1
    Jun 16, 2016
    Pittsburgh
    thanks for the feedback...just wish the problem was constant instead of so intermittent, and not always the same channel(s)
     
  8. Dec 3, 2018 #8 of 14
    Sheffield Steve

    Sheffield Steve Member

    91
    10
    Jun 11, 2010
    So was mine, I chased it and chased it.

    I would buy a couple of attenuators and give it a try.

     
  9. Dec 3, 2018 #9 of 14
    jim8650

    jim8650 New Member

    29
    1
    Jun 16, 2016
    Pittsburgh
    I may as well, and at least eliminate another possible issue, as i did when I tried the LTE filter...when convenient later this morning, I am going to see if the problem is present, and if so, set it on the channel with the worst reception, then restart the TiVo as was earlier suggested, so that all 4 tuners will be on that bad channel...then I can toggle thru all 4 tuners and see if the issue exists on all 4...if it only exists on 1, then it is a bad tuner and not anything the attenuator would resolve am I right?
     
  10. Sheffield Steve

    Sheffield Steve Member

    91
    10
    Jun 11, 2010
    I ended up using 12db of attenuators, which means I reduced the signal strength by many, many times and the transmitters are around 20 miles from me.
     
  11. Sheffield Steve

    Sheffield Steve Member

    91
    10
    Jun 11, 2010
    For the experience I had, I found that the tuner with a "problem" kept changing. That's what made it hard to discover that it was a too strong of a signal problem.

    It seems to me that the Roamio is very sensitive to being over driven by the signal and is affected when other devices; TV's, other Tivo's, etc are not.

     
    Last edited: Dec 3, 2018
  12. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,095
    210
    May 28, 2005
    New Mexico...
    No need to restart the TiVo for this test - just go into the Antenna signal strength screen - that alone will set all the tuners to the same channel.
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,852
    2,221
    Dec 7, 2012
    Ashland, PA...
    Said that in post 4.

    My level of OCD is pretty high. With a restart I will be viewing tuner 0 when it is finished.
     
  14. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,095
    210
    May 28, 2005
    New Mexico...
    Actually, no you did not. And the channel for all the tuners to be set to is TOTALLY predictable with the signal strength screen - whichever channel you last select to see the signal strength IS the channel to which all four tuners are set.

    If all four tuners are set to the same channel and you see something strange on one of them, to determine exactly WHICH tuner you are looking at, just change that tuner to a different channel, then look at diagnostics to see which tuner is non the new channel.
     
    Last edited: Dec 3, 2018

Share This Page