Is it indexing or is it hosed?

Discussion in 'TiVo Upgrade Center' started by tlc, Nov 4, 2007.

  1. tlc

    tlc Active Member

    933
    92
    May 29, 2002

    Advertisements

    I had a problem with the internal upgraded drive of my TiVo HD, so I put the original drive back in. That drive had 8.1 and old guide data so I forced an update. Then after "Loading info" on the "Connecting" page finally stopped. I restarted to be running the newer load, 9.1.

    Anyway, now I can't tell if the TiVo is indexing data or I hosed it somehow. There is plenty of data in the Live TV Guide -- I can go forward 13 days in the guide. But nothing in "Find Programs" works -- I see "Program info has run out! Connect to the TiVo service." (Which I've done a couple of more times now.)

    I know it took several hours initially, but IIRC it behaved differently, getting the first day's info, then the rest. I don't recall being blocked from "Search Title", etc.

    Is there a definitive indication that it's indexing? "Connect now" no longer shows a status like "Loading info" . System Info says

    Program Information To: None available
    ....
    Indexing: Sunday November 4 4:56 pm

    Thanks,
    tlc
     
  2. phox_mulder

    phox_mulder I get paid 2watch TV

    5,995
    174
    Feb 23, 2006
    Salt Lake...
    The guide data seems to populate quicker than the data the TiVo uses for Season Passes and Wishlists.

    I saw that yesterday after a clear and delete on my R10 before moving it to another room after replacing it with an HR21.

    Visible Guide had over a week of programs in it,
    but Season Passes couldn't find a recording happening the next day.

    It started settling down after about 12 hours, was completely indexed the next morning.


    phox
     
  3. tlc

    tlc Active Member

    933
    92
    May 29, 2002
    I gave up and ran Guided Setup again. It was sane after that.
     

Share This Page

spam firewall

Advertisements