Irritating Season Pass issue...

Discussion in 'TiVo Series3 HDTV DVRs' started by mrdazzo7, Mar 5, 2009.

  1. mrdazzo7

    mrdazzo7 Well-Known Member

    5,606
    233
    Jan 8, 2006

    Advertisements

    I checked past threads but none of them really matched my problem.

    On wednesday nights I record Lost and Life at 9, and I set them both to go over a few minutes (as I do all my shows). I also record Damages which is on at 10PM and again at 11.. To avoid the beginning getting clipped, I want the season pass to record only the *11PM* HD showing. The Tivo keeps automatically picking up the non-HD channel's 10pm showing. ?

    Is there a way to do this without having to go in each week and manually switch the recordings from the "View Upcoming Episodes" screen? It's obviously not that serious but I feel like there's a solution that I'm not seeing and that's driving me more crazy then the actual problem.

    My other solution is to stop Life from recording past 10, but like I said, I need to figure it out just for my own sanity.

    Any ideas?
     
  2. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Season passes only record from the channels they are created on. If you are getting the SD version of Damages, that means you created the season pass on the SD channel. You need to delete that season pass and re-create it on the HD channel.

    I don't record Lost, but there shouldn't be any need to pad Life. I've recorded every episode of that show, without padding, and never missed one second of it.

    That said, if you insist on padding, you can pad Lost and Life by 10 minutes and that will force the TiVo to record the 10pm showing of Damages. The TiVo won't clip by more than five minutes, so if a show conflicts by more than that, the TiVo will look for the next showing on the same channel -- in your case, the 10pm showing. The obvious alternative is to simply disable overlap protection (which I don't advise).

    Make sure both Lost and Life have higher priorities than Damages in Season Pass Manager.

    For a better way to record Damages that eliminates those five minute replays, see the TiVo Tips link in my signature.
     
  3. astrohip

    astrohip Well-Known Raconteur TCF Club

    14,616
    4,171
    Jan 6, 2003
    Houston/Bren...
    I record both LOST and Life, no padding, and never have a problem. Ever.

    Three or four years ago, I was having lots of problems with programs running over, or starting early, so I padded everything. Caused all sorts of conflicts, but I felt I had no choice. Then I noticed about a year or so ago that nothing was running over, so I removed all the padding, and haven't had a problem since. I record about 25-30 shows a week, all channels, and never miss a second.
     
  4. mattack

    mattack Well-Known Member

    25,070
    592
    Apr 9, 2001
    sunnyvale
    Yes, turn off "clipping protection". Then your 9PM SPs (which are already higher than your Damages SP) will 'override' the Damages SP.. and as long as the Damages SP is higher than anything it may conflict with at 11pm, it will record.

    But AFAIR, clipping protection is OFF by default, so you presumably turned it on because you wanted clipping for some other reasons. You can't turn clipping on/off per show (unfortunately. I agree that this would be VERY geeky, but I would turn it on ONLY for late night talk shows..... As it is, I have it on, and then often have to mess with To Do list items manually because of things like you're running into..)
     
  5. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004

    Advertisements

    are you using a wishlist then?

    if it was all season passes then either dropping the overpadding on LOST and Life or else increasing the padding to 10 minutes will work.

    but if you are pulling from some other channel for damages then it must be a wishlist - since you want HD then making a season pass for damages is the way to go.
     
  6. astrohip

    astrohip Well-Known Raconteur TCF Club

    14,616
    4,171
    Jan 6, 2003
    Houston/Bren...
    Another easy solution. Remove the SD channel from your channel list. Then the HD channel will be the only one that can be recorded from.
     

Share This Page

spam firewall

Advertisements