IR Problems: Olevia 42": Tivo: Dishnetwork

Discussion in 'TiVo Help Center' started by MikeJett86, Jul 14, 2007.

  1. MikeJett86

    MikeJett86 New Member

    2
    0
    Jul 14, 2007

    Advertisements

    Hello Everyone-

    I'm sorry if I'm posting on an issue already solved but- I'm having problems and don't want to wade through the forum to find an answer just yet. so Anyway- here are my problems.

    1. Just bought an Olevia HD LCD and I can't get my Tivo remote to work for turning it off/adjuting the volume. I've tried the Syntax codes (company that makes Olevia TVs from what I can gather off the internets), no luck. I've tried the phillips codes a forum post suggested, but that didn't work. Olevia isn't an option on the tivo set up and I tried the atuo search to no avial. Anyone else have this problem and no how to fix it?

    2. When I first got my tivo it worked great. Then I got satalite, and it still worked great. I could change channels and everything. It was a little slow but I dealt with it. Then I moved and my tivo stopped being able to change the channels on my dish box. I've tried different ir blasters, i've tried moving the ir blasters around, i tried different codes but still nothing. I'm about to try reseting my system and seting it up from scratch again to see if this can help in some way. I can only hope that my tivo isn't broken. that would be a tremendous loss for me .....

    so- These are my two problems- if anyone would be willing to throw their two cents into the conversation it would be greatly appreciated. Thank you all in advance.

    Best,

    Mike Jett
     

Share This Page

spam firewall

Advertisements