iPad with IOS 9.1 fails to connect

Discussion in 'TiVo Roamio DVRs' started by deac33, Nov 5, 2015.

  1. deac33

    deac33 Member

    44
    0
    Sep 28, 2013

    Advertisements

    My iPad and iPod, both connecting fine with my Roamio Plus under iOS 9.0.... now do not connect after installing iOS 9.1.

    I can log in and see the list of current MyShows recordings but can not download nor stream them to either portable device. I can manually redo Setup fine. It shows the correctly named Tivo box and lists recordings but fails to connect to stream.

    My iPhone with iOS 9.0.2 still streams fine which makes me wonder if 9.1 may have broken something. I uninstalled the app and reinstalled a fresh copy to make sure the app is up to date.

    Questions:
    1. Has anyone else had a recent problems connecting to their Tivo box?

    2. Has anyone succeeded in connecting with a mobile device using iOS 9.1?
     
  2. tim1724

    tim1724 Active Member

    547
    127
    Jul 3, 2007
    Temple City, CA
    My iPhone has had no problems running the TiVo app under iOS 9.1. And now I'm on 9.2b2 and it still works great. I've been streaming all week three time zones away from home.
     
  3. Rassilon

    Rassilon Member

    98
    0
    Jun 20, 2003
    Seattle
    I've had lots of issues with poor speed and failed transfers with my phone with iOS 9.1. Oddly, my iPad seems fine; no issues with Tivo desktop either. Maybe 9.2 will fix whatever is going on.


    Sent from my iPad using Tapatalk
     
  4. ShoutingMan

    ShoutingMan Member

    309
    3
    Jan 6, 2008
    I'm getting the t0x10005 errors now with my iPad. This Summer I was transferring tens of HD, hour-long shows with minor glitches. Today, I can't transfer anything. Rebooted both iPad and TiVo Roamio, with no success.

    I hope this is fleeting. I rely on the transfer feature for travel viewing.
     

Share This Page

spam firewall

Advertisements