iPad Downloading troubles - Roamio (0x10005) errors

Discussion in 'TiVo Help Center' started by rad1701, Jul 10, 2015.

  1. rad1701

    rad1701 Member

    188
    5
    Aug 17, 2003

    Advertisements

    Until recently, I could download shows off my Roamio easily - even when overseas. But with the latest iPad & iOS updates, and the latest TIVO app I keep getting stalled downloads when even at home connected to my home WiFi. Mostly gives me the dreaded 0x10005 error. I can trick it by closing the App and opening it again, but it will stall out after a short time. It seems others are seeing issues with these latest updates too. I have an iPad 2 Air (updated with the latest iOS and software).

    Any suggestions or thoughts?
     
  2. guyjr

    guyjr New Member

    20
    0
    Oct 20, 2002
    Exact same thing happening with my brand new Roamio Pro & iPad Mini 3. Are TiVo even aware of these issues / have any response? I'm just about ready to return it to them if they can't get this sorted.
     
  3. guyjr

    guyjr New Member

    20
    0
    Oct 20, 2002
    So I tried two things to fix this.

    1. Set the TiVo to a static IP over ethernet, and force the other streaming Mac address to always get the same IP from my DHCP server.
    2. Reboot the TiVo and router.

    After doing this, I am able to stream an entire 1 hr show with no error (before the max I could do was about 25 minutes).
     
  4. ShoutingMan

    ShoutingMan Member

    309
    3
    Jan 6, 2008
    I've had no problems for months. But now I can't transfer shows; same error T0x10005
     
  5. reedog117

    reedog117 New Member

    11
    0
    Nov 20, 2010

    Advertisements

    Yep -- I just had the same issue start recently (within the past 2 days as well) although I don't download shows often so I'm not sure when it started. However, I've also received the error every other time I try to stream a show from inside the house for the past week or two.

    For example, I'll stream a show on iOS on either an iPad Air 2 or an iPhone 6S Plus, switch to another app, return, and I'll get the same error. Then if I restart streaming, it will sometimes come back.

    However, I've tried streaming/downloading tens of times within the past 24 hours, and I've only had one download work. The rest just keep on failing. I've tried restarting the Stream but that doesn't seem to fix it.
     
  6. ShoutingMan

    ShoutingMan Member

    309
    3
    Jan 6, 2008
    Same. I'm at family tonight, and tried streaming a show. No luck. It failed after 5 minutes. I restarted the iPad app and it was low quality and halted to buffer every 15 seconds. My TiVo is on 25/25 Mbps, and my family is on 100/25 Mbps: plenty of bandwidth to stream HD from the TiVo if it's working.

    I did a reboot of my TiVo and iPad this afternoon with improvement.

    I'm bummed. I love the transfer feature and use it regularly. I've watched the compete series of Breaking Bad and Mad Men on airplanes from the TiVo app. I'm ready to start moving the next season of tv to my iPad, but the feature is now completely dead.

    It hasn't been this broken since Roamio launch!
     
  7. ShoutingMan

    ShoutingMan Member

    309
    3
    Jan 6, 2008
    Same. I'm at family tonight, and tried streaming a show. No luck. It failed after 5 minutes. I restarted the iPad app and it was low quality and halted to buffer every 15 seconds. My TiVo is on 25/25 Mbps, and my family is on 100/25 Mbps: plenty of bandwidth to stream HD from the TiVo if it's working.

    I did a reboot of my TiVo and iPad this afternoon with improvement.

    I'm bummed. I love the transfer feature and use it regularly. I've watched the compete series of Breaking Bad and Mad Men on airplanes from the TiVo app. I'm ready to start moving the next season of tv to my iPad, but the feature is now completely dead.

    It hasn't been this broken since Roamio launch!
     
  8. ShoutingMan

    ShoutingMan Member

    309
    3
    Jan 6, 2008
    Deleting and reinstalling the iPad app fixed it. (Whew!)
     
  9. ShoutingMan

    ShoutingMan Member

    309
    3
    Jan 6, 2008
    I was too hasty.

    Reinstallation of the iOS app partially restored it. It failed initially. Then I successfully downloaded several shows. Then it failed again, repeatedly, with the T[0x10005] error.
     
  10. ShoutingMan

    ShoutingMan Member

    309
    3
    Jan 6, 2008
    And it's dead again. I don't want to try reinstalling the app, since I still have shows unwatched. I don't want to transfer those again.
     

Share This Page

spam firewall

Advertisements