iOS App Out of Home issues and errors

Discussion in 'TiVo Help Center' started by TlVOLoveHate, Apr 13, 2017.

  1. TlVOLoveHate

    TlVOLoveHate New Member

    8
    1
    Apr 13, 2017

    Advertisements

    Ive been a long time user (2003) of Tivo, and over the years we learn to take the good with the bad. I have always been able to fix issues with your normal reboot, some networking, and a little waiting, but this one has me stumped.

    Tivo IOS app (On three IOS devices, same issue).
    2 Tivo Boxes (Romio and Premier)
    Solid Internet connection 80Mbps/20Mbps (Interlync Ethernet)
    No firewall active

    All of a sudden, when off my local LAN (Remote on Wifi or Cellular Data) my Tivo IOS app will no longer display - My Shows, To Do List, and will not allow scheduling a recording from guide giving an error (Photo below). The only info displayed correctly is the Guide. The One Pass Manager does show information, but it is not accurate/current information or order matching whats on the Tivo's.

    The only thing that has changed or could have prompted this issue was a call to Tivo. I called Tivo support to ask about the encoding of videos I transfer remotely and why its taking so long over Wifi and LTE. The customer support said to me a few times is your slow internet and hung up on me. Then this issue started! Conspiracy theory?

    The only error I have on my Tivo Box is in Network Diag. TCP Error Port 37 (Time server), which I think is nonsense and has been there for awhile and not affected remote access IOS App.

    Just to clarify, everything works perfectly when on my local LAN/Wifi. I have rebooted Wireless router, Modem, and both Tivo boxes and reinstalled IOS App. Even tried changing my network, connecting directly to modem/router over ethernet.

    [​IMG]

    [​IMG]

    [​IMG]
     
    K2Kevin likes this.
  2. Hoosier Rich

    Hoosier Rich New Member

    15
    2
    Nov 30, 2015
    NW Indiana
    I have been dealing with the exact same issue since Tuesday of this week. I have rebooted each of my Tivos. Connected to get updates, re-installed the ios Tivo App, even re-booted my router. Nothing seems to fix this issue. Very frustrating. Prior to Tuesday, all was rock solid.
     
    K2Kevin likes this.
  3. TlVOLoveHate

    TlVOLoveHate New Member

    8
    1
    Apr 13, 2017
    Id say it was about tuesday for me as well. Thats reassuring...

    Calling Tivo (ON HOLD) now. Maybe this time they won't hangup on me. This has me thinking of just cancelling, we have a few other options, just not sure how good they are.
     
  4. Hoosier Rich

    Hoosier Rich New Member

    15
    2
    Nov 30, 2015
    NW Indiana
    Let's hope Tivo at least acknowledges something is happening on their end. Looking at some of the other threads on this issue, there is no love from Tivo, yet.
     
  5. K2Kevin

    K2Kevin New Member

    3
    0
    Apr 10, 2017

    Advertisements

    I called, spent an hour doing exactly what I already have done, no go. They escalated, and now waiting for a fix or call back.

    Leaving out of town in hours, 5 days, don't they know it's playoff season! If not fixed promptly I'm cancelling when I get back and will never recommend TiVo again.
     
    Last edited: Apr 13, 2017
  6. heapmaster

    heapmaster New Member

    7
    0
    Aug 30, 2016
    I have the same issue and have determined it has to do with two things.
    1. You have more then one Tivo box on your account that can record shows (at least for me)
    2. The latest software update they did broke it. (most likely for everyone)
    I have had two tivo boxes on my account (not by choice) and had no problems with my tivo apps for years up until about a week or so ago and thats about when the tivo update came out. Now my wifes iPhone and iPad both have this same issue you all describe, but my iPhone out-of-home did not have the issue, until I made it have the issue by debugging this issue. I was able to see shows and stream shows without issue from out side my home wifi on my iphone, never had an issue. I created the issue on my phone by logging out of the app, logging back in and selecting my other Tivo Premier box on my account and saw all the shows it has and tried to stream one. Then went to settings and switched to my main Romio box and now all the shows are missing and errors all over just like my other two iOS devices. I have force removed (via tivo billing) the other tivo box from my account to see if this fixes the issue, which I think will and also have a ticket in with tivo tech support as well that has been escalated. So either I will know for a fact in 24 hours once the other tivo has been removed from my account in the tivo backend (so I dont see it in my apps) if that fixes it or they call me back like they said they would, either way we need to get this solved!
     
    Last edited: Apr 14, 2017
  7. crisfer

    crisfer New Member

    17
    1
    Mar 15, 2014
    I transferred service from my roamio to a brand new bolt on Monday April 3rd. I noticed the out of home streaming did not work on Tuesday April 4th.
     
  8. TishTash

    TishTash Active Member

    549
    67
    Jan 23, 2008
    Merrick, NY
    Same here: On Tuesday, April 4th, out-of-local-network internet access to TiVos via the app does not work. As noted, the TiVos' connection to internet is solid, and access on-local-network to TiVos via the app is also solid. Restarting cable modems, routers, TiVos, and app does nothing, and neither does refreshing one's TiVo account or deleting / adding TiVos (which has in some instances worked in the past).

    What DOES work off-local-network is the website:

    http://online.tivo.com/start/

    One can set recordings and view one's recorded shows without a problem. (It works better on a computer than on a mobile device.) So until there's a fix, there's this workaround.
     
  9. TishTash

    TishTash Active Member

    549
    67
    Jan 23, 2008
    Merrick, NY
    FWIW, TiVo has acknowledged this as a global issue.
     
  10. spicybrown

    spicybrown New Member

    21
    0
    Apr 3, 2005
    Can you share where you see this?
     
  11. TishTash

    TishTash Active Member

    549
    67
    Jan 23, 2008
    Merrick, NY
    There's nothing to see, but three CSRs have acknowledged this is affecting almost everyone.
     
  12. heapmaster

    heapmaster New Member

    7
    0
    Aug 30, 2016
    Removing my other Tivo Premier and just having my Roamio on my account fixed my issue with not being able to see any records shows off of home wifi, but still cant stream anything outside my home wifi. Tivo needs to do better QA.
     
  13. TishTash

    TishTash Active Member

    549
    67
    Jan 23, 2008
    Merrick, NY
    Does it let you set recordings off-home-wifi?
     
  14. JimGrisham

    JimGrisham New Member

    4
    3
    May 15, 2010
    (tl;dr) No updated news here, just another case:

    I have two TiVo Premiere boxes and two TiVo Stream boxes on the same account, all connected via Ethernet. One pair is in South Carolina (2-tuner model) and the other is in Washington State (4-tuner model).

    Sometime last week while in Chicago (Tues/Wed?) I started receiving the "-1 Error" on the Android app [1] and was unable to stream (or view To-Do lists, see the guide, schedule recordings, etc.) [2]. I assumed the TiVo had crashed, and switched the app to the other TiVo, which worked fine.

    Out-of-home streaming worked on the second TiVo, for about a day, before the same behavior emerged on that one as well.

    A problem caused by a software update makes perfect sense. Thank you to everyone for stating and continuing this thread! Let's hope TiVo releases an update to the firmware or the apps [3] soon.

    - Jim

    P.S. While I can't determine my TiVo version while I'm travelling, my TiVo Stream boxes are currently running software version 20.4.9.stream.3.RC6-01-6 (as of the initial time of this post). I have no direct knowledge of this, but experience makes it seem like the display of the "Now Playing" and "To-Do" lists doesn't actually involve the Stream, making this issue one with the TiVo itself or a problem with the TiVo servers. Since my TiVos stopped streaming at different times, this points to the former, matching the conclusions noted earlier in this thread.

    [1] My TiVo Android app is currently version 3.2.0.896622, but it could have been updated since last week.

    [2] Interestingly, the "percent used" indicator is working, so after a day or two I knew the TiVo wasn't completely crashed and was still recording.

    [3] While making the TiVo apps more robust is always desirable, it would be ideal if they would rollback or fix the firmware first, to help those users who may have auto-app updates disabled on their mobile devices.
     
  15. heapmaster

    heapmaster New Member

    7
    0
    Aug 30, 2016
    Yes, I went to the guide and clicked on a show and clicked Get this show in the iOS app and it started recording it and it showed up in My Shows all while on AT&T LTE
     
  16. RedCab

    RedCab Member

    30
    3
    Apr 16, 2014
    I am having the issue where out of home streaming on an iOS device is failing. Called Tivo and the CSR told me this is now a known problem related likely to the recent iOS 10.3.1 update. She would not give me any further info beyond "we're working on it" and "when it is fixed you will receive a message on your tivo box".

    I'm not really satisfied with this level of "go away we're working on it without any timeframe committed" communication but I guess it'll have to suffice for now.

    Or as she kept saying... "don't worry at all about it we're working on it" ;-)
     
  17. K2Kevin

    K2Kevin New Member

    3
    0
    Apr 10, 2017
    It's not an iOS update issue, I have not update iOS and running 10.2. It's TiVo and most likely an update on the box that happened Tuesday, or changes they have made.
     
  18. heapmaster

    heapmaster New Member

    7
    0
    Aug 30, 2016
    I like the way Tivo is trying to blame someone else, I spent two hours rebooting everything in the house while on the phone with them before they would believe me that I already tried all of that and escalated it when I said its your software update that killed it.
     
  19. K2Kevin

    K2Kevin New Member

    3
    0
    Apr 10, 2017
    BTW, it just started working this afternoon, of course no intervention on my part. So TiVo finally fixed the issue ON THERE END!


    Contacted my ISP (Interlync) to look into it for me. They helped me do some trouble shooting and seems Tivo does force traffic through some "proxy" before it connects to our home box and all of those requests are not making it my home network at all. App authenticates to tivo and tivo stores all the information we see in the app. Looks like nothing is live to the box unless downloading/streaming. You may see your One Pass Manager, but that information is NOT live on your box, it's at Tivo.
     
    Last edited: Apr 17, 2017
  20. spicybrown

    spicybrown New Member

    21
    0
    Apr 3, 2005
    I can't even get in home streaming to work! Anyone else have success?
     

Share This Page

spam firewall

Advertisements