IOS App loses connection mid streaming or downloading

Discussion in 'TiVo Help Center' started by mayb2, Nov 15, 2016.

  1. mayb2

    mayb2 New Member

    2
    1
    May 26, 2010
    Hi All
    Ive had several Tivos including the mini for the last 10 years. Been constantly upgrading currently have the 6 Tuner Roamio and an older one in another room. Since the IOS app came out years ago until today with the latest version of the app and software on the roamio. I have neve been able to stream or download any show in its entirety. After a few minutes just when you think all is ok I get a streaming error or just loses connection with the Roamio or any other Tivo Ive used thru the years. I have tried everything from an iphone 5 and up and from the original iPad and up and no matter what I cant get past 5-15 minutes without losing the connection. Currently tried on my iPhone 6S and my Ipad Air and Ipad Pro. All the same story just loses connection. I have excellent strength wifi and I am just 10-15 feet away from the router which is an Apple Airport Extreme Latest Model. This is in the house. im so annoyed already i decided to ask for help. Any ideas?
    Thanks so much in advance
     
  2. UCLABB

    UCLABB Well-Known Member

    4,804
    1,223
    May 29, 2012
    Riverside, CA
    This behavior is likely linked to the TiVo server issues that have be going on for a week. I have had all kinds of trouble connecting and/or maintaining a connection with my iOS devices.
     
  3. mayb2

    mayb2 New Member

    2
    1
    May 26, 2010
    Appreciate the thought however this has been going on for 5 years. Yes FIVE YEARS through various Tivos and Various devices.
     
    mirv likes this.

Share This Page