iOS 12.1.1 breaks TiVo app

Discussion in 'TiVo Stream' started by TampaDon, Dec 5, 2018.

Tags:
  1. Dec 5, 2018 #1 of 19
    TampaDon

    TampaDon Don

    93
    0
    Apr 26, 2004
    San Tan...
    Hi.

    Updated to 12.1.1 on my iPad.

    TiVo app can’t complete the streaming setup.

    Ps it was already setup.

    Can’t watch any shows now.

    Suggestions?

    Don
     
  2. Dec 6, 2018 #2 of 19
    ekimsnibor

    ekimsnibor New Member

    13
    5
    Oct 17, 2015
    New Jersey
    What version of the Tivo app?
     
  3. Dec 6, 2018 #3 of 19
    TampaDon

    TampaDon Don

    93
    0
    Apr 26, 2004
    San Tan...
    4.1 1167283

    Don
     
  4. HerronScott

    HerronScott Well-Known Member

    6,553
    796
    Jan 1, 2002
    Staunton, VA
    Try uninstalling and reinstalling the app?

    Scott
     
  5. Liam Bresnahan

    Liam Bresnahan New Member

    6
    0
    Oct 30, 2018
    have you tried the updated 4.2 application?
     
  6. Barb

    Barb Member

    40
    2
    Mar 23, 2003
    Same problem here. Used to work, but stopped a few TiVo app releases ago. Using 4.2. Frustrating!
     
  7. quackman

    quackman New Member

    19
    1
    Sep 28, 2012
    Same here. Streaming setup will not work on my iphone since the the Tivo app was updated.
     
  8. Liam Bresnahan

    Liam Bresnahan New Member

    6
    0
    Oct 30, 2018
    Hi All, are you able to re-run Stream Setup? Do you get any errors when you re-run? Have you tried to playback recordings and do they work?
     
  9. Barb

    Barb Member

    40
    2
    Mar 23, 2003
    Yes I’ve attempted to rerun setup many times. Error is that it can’t connect to my streaming device. I can see alll my recorded shows and the live guide. I’ve also deleted and reinstalled the app. I can’t playback anything or initiate a new recording. This all used to work a few months ago. Nothing else had changed in my environment other than the TiVo app.
     
  10. Liam Bresnahan

    Liam Bresnahan New Member

    6
    0
    Oct 30, 2018
    the V=9 error is a timeout. Has anything changed on the network level? Can the app reach the DVR?
     
  11. bellbm

    bellbm Member

    146
    10
    Dec 16, 2003
    Chicago
    I think it's some type of system issue with Tivo. I'm having the same problems. As of last Friday, I had not problem streaming out of home. I was able to download shows in home on Sunday, but as of yesterday, I am having problems out of home. Yesterday I could get my phone and ipad to connect for a few minutes, then it would stop. Today it won't connect at all to stream. I really don't understand why this is so hard for Tivo to figure out and ensure it works.
     
  12. Barb

    Barb Member

    40
    2
    Mar 23, 2003
    I have a Eero and am using moca. But everything worked fine with this setup until recently. I can see all my recorded shows. Just can’t watch them on either my iPad or my iPhone anymore. I wonder if some eero firmware update caused this? I tend to think it’s the TiVo app though.
     
  13. bellbm

    bellbm Member

    146
    10
    Dec 16, 2003
    Chicago
    out of home streaming was working for me fine last night and today - anyone else seeing it working again? I didn't even have to run setup - it just worked.
     
  14. mfiman

    mfiman New Member

    28
    3
    Nov 9, 2017
    I have a similar problem. When I try to stream a show out of home to my iPad, it often works initially. But after about 10 minutes, it stops. And then it no longer works. I get the set up message but the set up fails. Eventually, it may work again later. But it never stays working. Using latest version of TiVo app and iOS. Restarting iPad did not have any effect either.
     
  15. hasbeen

    hasbeen New Member

    10
    0
    Feb 21, 2015
    I have had the same issue. Went to downloading the shows and watching them. That was a mess also. Downloads would quit for no reason and refuse to start again unless I quit the app or sometimes had to restart the iPad. Then once I played the downloaded shows they would sometimes work and some times have weird skips and freezes. The worst was when it would have a hard error part way through and I would have to redownload. Now I can’t get the app to run at all. It just stays on the connecting screen. I hate to reload the app since I have about 10 shows downloaded and it takes a couple of hours, best case to download a show. I can connect thru the browser interface and I am going to try streaming that way until they fix this piece of junk of an app.
     
  16. Rodney

    Rodney TiVo'd since 9/17/01

    103
    1
    Jan 26, 2002
    The...
    Suddenly I can no longer stream from my Premieres, though my Bolts work fine. I go into my shows and it has all of them listed, when I select a program to watch (doesn't matter which one, HD or SD, long or short) it gives me a Problem with Streaming Device and the only option is Start Setup. It goes into checking for Streaming devices and says that Setup did not complete successfully. Please try again. Try again does nothing. I exit out, select one of my Bolts, and it works fine for that TiVo. Go back to the Premiere and nada. This is frustrating!

    Oh, if I try to connect to the Premieres from any of the Bolts directly that is no issue and I can watch all the shows fine. Just the app doesn't work.
     
  17. HerronScott

    HerronScott Well-Known Member

    6,553
    796
    Jan 1, 2002
    Staunton, VA
    You have a standalone Stream device on your network? That would be needed to stream to a mobile device from the Premieres (or a Roamio Plus/Pro on the network which has the Stream built-in). The Bolts have streaming functionality built-in but it's not the Stream hardware and don't support streaming for other older TiVo's on the network.

    Viewing shows between TiVo's is unrelated to streaming to a mobile device which requires transcoding.

    Scott
     
    Rodney likes this.
  18. Rodney

    Rodney TiVo'd since 9/17/01

    103
    1
    Jan 26, 2002
    The...
    I wasn’t aware there was a difference between the Bolts and the Roamio when it came to streaming. I do have s Roamio Pro so I will point the iPads to it. It wasn’t originally setup as I just moved and had the Bolts up first. I’ll try that tonight and see if that works.
     
  19. Rodney

    Rodney TiVo'd since 9/17/01

    103
    1
    Jan 26, 2002
    The...
    Well, that worked, by golly! Thanks so much.
     
    HerronScott likes this.

Share This Page