Inteset Remote Stops Live TV Tuner Cycle

Discussion in 'TiVo Roamio DVRs' started by OneFore9, Jan 14, 2021.

Tags:
  1. OneFore9

    OneFore9 New Member

    7
    9
    Jan 5, 2017

    Advertisements

    I have a new Inteset universal remote that I have to replace a Harmony 700. I have it set up for use with a Roamio OTA. I'm not sure what the cause is, but when I use the Inteset, the ability to cycle through the 4 tuners stops working. Live TV button works, but the tuner doesn't change. I get the sound, and it acts like it's changing, but it stays on the same tuner. If I use the Tivo or Harmony remote, I get the same result.

    I have to pull the plug to get the cycle function to work again. It will work normally with the Tivo or Harmony until I use the Inteset. Seems to happen if I use skip-forward or skip-back on the Inteset. I can use Info and select a different tuner that way, but I prefer the normal operation. I've only added skip-forward, skip-back, and the dash to the default Tivo code. Anyone have any insight to the Inteset functions?
     
  2. kpeters59

    kpeters59 Well-Known Member

    3,175
    652
    Jun 19, 2007
    Houston, Texas
    If the Harmony works normally until you use the Inteset, I'd guess the Inteset is sending bad commands to the TiVo and causing some kind of error in the I/R circuit.

    Learn that Button in from the Harmony?

    Where does the Inteset get its I/R Commands from?

    -KP
     
  3. HerronScott

    HerronScott Well-Known Member

    7,588
    1,113
    Jan 1, 2002
    Staunton, VA
    This indicates the Inteset is using an old TiVo code for that button if I recall correctly. Does the Inteset have different configurations for newer model TiVo's?

    Live TV button does not switch tuners.

    Scott
     
  4. OneFore9

    OneFore9 New Member

    7
    9
    Jan 5, 2017
    Thanks for the responses. I was using a code that was shown from another post here. Inteset has 4 codes for TiVo. Only 1 works without affecting the normal LiveTV function. Switched to that code and set up the buttons the way I like. Remote is working great now.
     
    kpeters59 likes this.

Share This Page

spam firewall

Advertisements