Internet connection ?

Discussion in 'TiVo Help Center' started by Michael Bradley, Mar 30, 2020.

  1. Michael Bradley

    Michael Bradley New Member

    4
    0
    Mar 12, 2020
    Another problem,I've got an Arris/Tivo MG2 and a Pace Mi3 as a mini Tivo that they put in a few weeks ago. The Pace has a Ethernet cable and the Arris says it's the Moca connection but the Pace is constantly losing its internet connection. The picture goes out and it says no connection error V871 so I push the home button and then the live TV button and it comes right back on, sometimes it does it every 5 mins. It never affects the TV with the Arris/Tivo at all it stays connected, we've checked all the connections and rebooted any ideas? I hope you followed all that. Be safe
     
  2. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    273
    71
    Jun 24, 2019
    Chicago
    How is the Mini/Pace connected? Coax/cable jack? The Arris/MG2 is likely the "Moca Bridge" for the system - taking the ethernet from your network and creating a Moca network for the minis to use. I'd try the following, in order:

    -New cable for the Mini from the wall to the unit
    -New cable from the Arris/MG2 to the wall
    -Check the cable into your building for a POE filter, if there isn't one put one on it
     
    Michael Bradley likes this.
  3. Michael Bradley

    Michael Bradley New Member

    4
    0
    Mar 12, 2020
    That worked it's fine now,I just don't understand why they hooked it up that way. Thanks for the help.....stay safe
     

Share This Page