intermittent v58 error tivo bolt vox with Spectrum

Discussion in 'TiVo Help Center' started by SeanKM, Oct 14, 2018.

  1. SeanKM

    SeanKM New Member

    1
    0
    Oct 14, 2018
    Hi, I have been trying to get a tivo bolt vox 3tb + 4 mini's setup with Spectrum. I did ethernet setup between devices and that seems to work well. The problem has been getting the device authorized with spectrum. It has been a nightmare with multiple shipments of cablecards, hours on the phone with spectrum cablecard support and even a technician visit to the home. After 6 failed cable card pairings, the seventh card paired. However, shortly after leaving the call from spectrum support we started getting a v58 error on subscribed channels. It seems to occur most frequently when tuning from a standard definition channel to a high definition channel. Sometimes the error only lasts a few seconds but sometimes it can persist for several minutes. Also, the same channel can be giving me the v58 error on the bolt but be coming in on the minis. Does anyone have any suggestions or insights before I wade into spectrum tech support again? Thanks!
     
  2. XIBM

    XIBM Member

    179
    16
    Mar 9, 2013
    Make sure your signal strength is around 90% in your diagnostic screen. Just had a Bolt at 70% and it would not pick up some channels and some would pixolate and some would work OK. I found a loose coax connector on a splitter and the signal went to 90% and all channels started working.
     

Share This Page