Intermittent Satellite Signal loss

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by vol_man, Aug 13, 2007.

  1. vol_man

    vol_man Newbie

    5
    0
    Aug 12, 2007
    StL

    Advertisements

    I've recently started having problems with my Phillips DSR7000 intermittently losing the satellite signal on line 1 from my dual LNB. When this occurs I also lose the local channels. On one instance i lost my local channels even when both sat signals were strong (Although signal was not good on transponder 32, which directv tech said was bad) I switched sat 1 and 2 cables and still had a problem on sat line 1. The directv tech thought i would need to replace my receiver. I was hoping not. I've heard many bad things about the new non tivo dvrs and the whole leasing thing sucks.
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    If the problem stays on SAT1 after you swap the satellite cables, then it's pretty likely that your DVR has a defective tuner. Have you tried rebooting/resetting the DVR?
     
  3. vol_man

    vol_man Newbie

    5
    0
    Aug 12, 2007
    StL
    Yep, I did the rebooting and thats when i got the sat signal back on sat 1. However, it took awhile for the local channels to come back. Would there be any way I could repair/replace the tuner?
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    It's not really possible to repair/replace DirecTV/Tivo tuners.

    One last thing to try .... are you using SVideo connection? Try using the RCA composite video output. There is a rare problem where using SVideo sometimes messes up the SAT2 input.
     
  5. vol_man

    vol_man Newbie

    5
    0
    Aug 12, 2007
    StL

    Advertisements

    Yes I am using an S-video connection. The next time i get the error messege I'll give it a try. Currently everything's running ok. Thanks.
     
  6. vol_man

    vol_man Newbie

    5
    0
    Aug 12, 2007
    StL
    When I called DirecTV support, they said it was a known problem and that I needed a new access card, so they transferred me to someone else. That person did some troubleshooting and thought I needed a service call. Could it have been the access card?
     
  7. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Uhhhh, I really doubt that it has anything to do with the Access Card.
     

Share This Page

spam firewall

Advertisements